+ Reply to Thread
Results 1 to 8 of 8

Thread: www error

  1. #1
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481

    www error

    Just upgrading my site to ssl and now I get a www. error ?

    if in the url I have > mysite.com its ok but if I have www.mysite.com I get a page error this website does not exist ? how does one fix this ? it was fine before the ssl and sure we do not have to do anything now ?
    Getting Started or Starting Over with Your Classified Site? then Get Ready Set Fly V 4.7.1

  2. #2
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    Any Update on this one, it must be something in flynax setting that I need to change as I have had hosting go over it from their end and they say all is good there, this is their reply.

    Hi Peter,
    Upon further check, it seems that you will need to coordinate with your web developer/designer because there is a need to update links. If you have set your home_url and site_url in settings/general to www, should redirect your site to this URL with www.
    Getting Started or Starting Over with Your Classified Site? then Get Ready Set Fly V 4.7.1

  3. #3
    hi Pete can I seee your site? Did you try changing your domain to include www in includes/config.php file?

  4. #4
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    Quote Originally Posted by Wei Hong View Post
    hi Pete can I seee your site? Did you try changing your domain to include www in includes/config.php file?
    where would a blind man find those destructions? please.

    my site is still under construction so no access at the moment
    Getting Started or Starting Over with Your Classified Site? then Get Ready Set Fly V 4.7.1

  5. #5
    sorry, its in your flynax root folder
    root > includes > config.inc.php
    Find
    define('RL_URL_HOME', 'https://www.domain.com/');
    Make sure you have https://www in the url

  6. #6
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    ok thanks will check that

    Edit - OK that fixed it but I now have a www in my domain name rather than just the domain name ?

    www.mysite.com < instead of > mysite.com

    but that's ok I suppose would have preferred that not to be the case but if that's how the cookie crumbles ? I do remember faintly being a problem on my other site but not sure how we resolved it or we also had to do this ?

    thank you anyway, appreciate your help Wei,

    Pete
    Last edited by Pete Young; May 6, 2019 at 03:50 AM.
    Getting Started or Starting Over with Your Classified Site? then Get Ready Set Fly V 4.7.1

  7. #7
    Quote Originally Posted by Pete Young View Post
    ok thanks will check that
    Ok Pete,

    Let me know if it works for you

  8. #8
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    Quote Originally Posted by Wei Hong View Post
    Ok Pete,

    Let me know if it works for you
    Yes thanks, see above, happy with that, just need to get the new geo fixed now and then I think I am ready to go live ? fingers crossed.
    Getting Started or Starting Over with Your Classified Site? then Get Ready Set Fly V 4.7.1

+ Reply to Thread