+ Reply to Thread
Results 1 to 5 of 5

Thread: Language file.

  1. #1

    Language file.

    After updating my site. 4.8.1 > 4.8.2 > 4.9.0 > 4.9.1.

    Do I have to install the new version language files?

    thank you
    Last edited by Marc Girouard; February 3, 2023 at 01:59 PM.

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    3,123
    Hello,

    Yes, you need to download the language pack according to your current version

    I mean if it's an additional language

    As for the existing language, each patch adds new phrases
    Last edited by Rudi; February 3, 2023 at 04:09 PM.

  3. #3
    Junior Member
    Join Date
    Nov 2020
    Posts
    2
    Hello,
    error - when I do a translation into another language other than these files. via Google translation, unfortunately, some functions do not work in the new language of the site, for example, it is impossible to open the page for adding a list, when selecting categories, the page for submitting a list does not open.

  4. #4
    Junior Member
    Join Date
    Nov 2020
    Posts
    2

    Exclamation errror on any new language translated via google api

    Hello,
    error - when I do a translation into another language other than these files. via Google translation, unfortunately, some functions do not work in the new language of the site, for example, it is impossible to open the page for adding a list, when selecting categories, the page for submitting a list does not open.

    in any new language translated via google api and that does not listed (in your language pack) .. when trying to post listing an error message - A system error has occurred; please see the error log or contact Flynax helpdesk.

  5. #5
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    3,123
    Hello,

    Try to compare it with the correct language by copying missing phrases: Common > Languages > Compare

+ Reply to Thread