+ Reply to Thread
Results 1 to 6 of 6

Thread: Error during installation :(

  1. #1
    Junior Member
    Join Date
    Jan 2023
    Posts
    15

    Exclamation Error during installation :(

    Hi friends,

    I am new here, I purchased the classified product, trying to install on my VPS server but I get error during installation.
    I opened a ticket about it, they said it could be the PHP issue and it should be 7.4 version. I double checked and I can see I eneabled PHP 7.4 version for my site but still the installation gets broken when I reach to the second last step.
    The Database import completes fine 100% but as soon the page moves to next step (Adding a Config File).



    Appreciate if anyone here can help me, I am sure someone else here faced the same issue as I am facing and this forum might be helpful to me to complete the installation

    Awaiting yours.

    Cheers
    Attached Images Attached Images
    Last edited by Khan; January 23, 2023 at 03:03 PM.

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    3,122
    Hello,

    You need to remove the install directory after installation

  3. #3
    Junior Member
    Join Date
    Jan 2023
    Posts
    15
    Quote Originally Posted by Rudi View Post
    Hello,

    You need to remove the install directory after installation
    Thanks a lot, I am able to install the script, however the categories are not loading (Ajax).
    when I click on Place An Add button, then the categories (ajax) do not load, you can check out at
    https://www.mydomain.com/add-listing.html
    Plus, the photo upload also not working when creating ad, the ajax is not working I think.

    I spent whole my first day and still confused why there are these problems, I did not even modify the script yet

    Editing post:
    I made it work, I recount from site admin Recalculate the number of listings in all categories and it worked
    Last edited by Khan; February 20, 2023 at 04:39 PM.

  4. #4
    Junior Member
    Join Date
    Jan 2023
    Posts
    15
    I just found out, on different computers and mobiles, my site does not load categories and in some it loads. When I go to this page https://www.mydomain.com/add-listing.html you can the categories do no expand/ open. Ajax issue I guess.
    Anyone please help me, is there anything missing or what?
    Last edited by Khan; February 20, 2023 at 04:39 PM.

  5. #5
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    3,122
    You need to create a ticket and we'll check the problem

  6. #6
    Junior Member
    Join Date
    Jan 2023
    Posts
    15
    Quote Originally Posted by Rudi View Post
    Hello,

    You need to remove the install directory after installation
    Thanks Rudi, I have created the ticket KON-910089

+ Reply to Thread