+ Reply to Thread
Results 1 to 5 of 5

Thread: Location problem

  1. #1
    Senior Member
    Join Date
    May 2020
    Posts
    170

    Location problem

    Hi
    I am facing some problem like

    when i click on the menu cars on the top the page goes direct to cars with the location france- Nouvelle-Aquitaine - cars for some reason

    i click on show all location and try again but the menu goes always to the same location

    i have also check on the a mobil phone the site and the same problem shows up
    why is this happen and how can i fix it ??

    thanks

  2. #2
    Maybe enabled config: Auto detect location
    into the Admin Panel >> Basic settings
    Please check there.
    Viktor,
    Flynax technical department,
    Best wishes.

  3. #3
    Senior Member
    Join Date
    May 2020
    Posts
    170
    Thank you Victor

    I t seems the problem was with the settings in the "Basic Settings - Geo filter - Location structure in URLs" > city only
    I have setting this back to full and it is again working without problem

    but this seems a problem !

    would be great if you can this fix it in the new update

    thanks

  4. #4
    Very strange I have checked on the demo site and all working properly. When I click on the button: "Reset location" the system never choose location again.
    Viktor,
    Flynax technical department,
    Best wishes.

  5. #5
    Senior Member
    Join Date
    May 2020
    Posts
    170
    interessant strange

+ Reply to Thread