+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: PHP 5.4 Support

  1. #1
    Junior Member
    Join Date
    Nov 2012
    Dubai, United Arab Emirates

    Post PHP 5.4 Support

    Hi everyone. I just installed flynax code on my local machine to debug and develop new features.
    I have PHP 5.4 installed so i had some errors first.

    I have fixed everything and just got that someone may need my help.
    So if you have troubles in installing your flynax on PHP 5.4 feel free to ask for a help.

    Please copy your error log here with a question.

    Thank you!

  2. #2
    I have tried to install it on wamp but with no luck!

  3. #3
    Quote Originally Posted by Milea Ionut View Post
    I have tried to install it on wamp but with no luck!
    Maybe should add what kind of problem you have than just, "dont work".

  4. #4
    I have some problems configuring wamp for flynax. Check the image.

  5. #5
    I have tried to enable curl but i am getting a lot of errors. The PHP version is 5.4.3.
    Last edited by Milea Ionut; January 16, 2013 at 02:50 PM.

  6. #6
    You have a mysql version that aren't working with Flynax. And you have to install IonCube. Just google IonCube wamp guide
    And you dont have to install curl

  7. #7
    I have installed mysql 5.1.x but still the same error with Mysql. Ioncube is ok now.

  8. #8
    I can list few changes they will make flynax working with php 5.4, i played with it already. as i remember just 2-3 changes

    php 5.4.11
    mysql 5.5

  9. #9
    Junior Member
    Join Date
    Jan 2013


    Mike F,
    could you please post those changes?


  10. #10
    Sorry for delay, here they are:

    1. includes/classes/rlHook.class.php -- function load -- replace the function completely with the code

    PHP Code:
    Only registered members can view the code
    Just installed clean 4.1 on php 5.4 - it works after the changes. If you still have problems let me know error message you see i will try to help.
    Attached Files Attached Files
    Last edited by Mike; February 26, 2013 at 05:27 AM. Reason: some problems with displayin

+ Reply to Thread