+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Smtp settings are not sending mail

  1. #1
    Senior Member
    Join Date
    May 2020
    Posts
    168

    Smtp settings are not sending mail

    I get message from users that he can not reset password
    because no mail are sending and i control the settings in my admin panel and it seems to work but the website still not sending any mail
    is there any special settings i need to set
    i have this problem from the start i use this website with the settings register by verification
    i just disable the verification from it and used it without verification
    but this problem is not only with the verification as i can see it is on all option so user can also not reset the password !

  2. #2
    Senior Member
    Join Date
    May 2020
    Posts
    168
    i trying all posible settings on the mail admin panel the SMTP accept all settings but still not work
    i have contact the hosting provider and he says there are no problem with SMTP

  3. #3
    had the same issue. But SMTP is working. Still must be some configuration you have to adjust

  4. #4
    Senior Member
    Join Date
    May 2020
    Posts
    168
    I have try all the option
    Non-Encrypted 25 (or 587)
    Secure (TLS) StartTLS 587
    Secure (SSL) SSL 465
    Secure (SSL) SSL 995

    none of them working for me
    Please if any one can point me to any other option would be really great

  5. #5
    Send us screenshot from the Admin panel >> Settings page (hide password). We will check your settings.
    Viktor,
    Flynax technical department,
    Best wishes.

  6. #6
    Senior Member
    Join Date
    May 2020
    Posts
    168
    also tried port:
    995 with ssl
    TLS 587
    SSL 465
    None 110

    nothing worked

    smtp.jpg

  7. #7
    the smtp server:port should be something like:
    mail.sanabana.com:465
    Last edited by Wei Hong; June 9, 2022 at 06:45 AM.

  8. #8
    Senior Member
    Join Date
    May 2020
    Posts
    168
    Quote Originally Posted by Wei Hong View Post
    the smtp server:port should be something like:
    mail.sanabana.com:465
    ok tried also with this
    the first submit are always with error but when i submit again it show ok but still not work

    smtp-01.jpg

  9. #9
    Have you tried as I suggest with 465?
    mail.sanabana.com:465

    I have never seen port 587 from my services. You can check your email account info in cpanel to make sure. You can also try the server ip name instead of mail.domain.com

  10. #10
    Senior Member
    Join Date
    May 2020
    Posts
    168
    yes i also used your option
    mail.sanabana.com:465
    mail.sanabana.com:995 and all other ports with none and tls like you sayd
    Last edited by Olcay Birgun; June 9, 2022 at 11:38 AM.

+ Reply to Thread