+ Reply to Thread
Results 1 to 8 of 8

Thread: XML import fails

  1. #1

    XML import fails

    Dear Sirs

    It fails when i want to import an ad with XML
    for all XML users i get the following message,
    i would appreciate it if you could help me how to fix it.

    +++ Q
    The copyFile action started.
    The file cannot be accessed or it doesn’t exist
    The getBasicData action started.
    The getBasicData action took 0.000017 seconds to load.
    Importing the feed failed due to the above reasons;The file cannot be accessed or it doesn’t exist
    The afterImport action started.
    The afterImport action took 0.000204 seconds to load.
    The import action took 0.041950 seconds to load.
    +++ U Q

    Thank you in advance
    Regards

  2. #2
    Guru
    Join Date
    Jul 2019
    Location
    Australia
    Posts
    591
    For a start make sure "allow_url_fopen" is selected in your php options.
    Boatfind.com
    Boatfind.com.au

  3. #3
    Quote Originally Posted by kiowa View Post
    For a start make sure "allow_url_fopen" is selected in your php options.
    Thanks a lot kiowa
    could you explain please,where can i check
    i import an ad three days ago, but now it gives an error when i try

  4. #4
    Guru
    Join Date
    Jul 2019
    Location
    Australia
    Posts
    591
    You go to your cpanel, php version, options.
    Boatfind.com
    Boatfind.com.au

  5. #5
    Quote Originally Posted by kiowa View Post
    You go to your cpanel, php version, options.
    Thank you kiowa for info

    I checked, it is active, "allow_url_fopen" is selected in php options
    problem continues


    Regards

  6. #6
    Guru
    Join Date
    Jul 2019
    Location
    Australia
    Posts
    591
    Also if you have linked any multifield like countries, state or city in your mapping it wont work either, because the xml plugin does not support multifield fields.
    I have the modified plugin wich rudy did for me to make mutifield work.
    Boatfind.com
    Boatfind.com.au

  7. #7
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    2,586
    Hello,

    I think the problem is that the link to XML feed is inaccessible, have you checked it in the browser?

    Or there are no permissions to copy it


    You'd better create a ticket to check this problem

  8. #8
    Quote Originally Posted by Rudi View Post
    Hello,

    I think the problem is that the link to XML feed is inaccessible, have you checked it in the browser?

    Or there are no permissions to copy it


    You'd better create a ticket to check this problem
    Dear Rudi Hello

    Thank you so much
    i have created ticket

    Regards

+ Reply to Thread