+ Reply to Thread
Results 1 to 3 of 3

Thread: Default language not loading first, Always opens english language

  1. #1
    Senior Member
    Join Date
    May 2014
    Posts
    148

    Default language not loading first, Always opens english language

    Hello, I have tamil & english enabled multilingual site.

    In my site, Tamil is the default language.

    Why it's always loading english site?

    (I tried after clearing browser cache/history/cookies and also checked in few other devices)

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    2,342
    Hello,

    You need to disable a setting for preferable language in Basic Settings > General > Preferred language redirect > disable

  3. #3
    Senior Member
    Join Date
    May 2014
    Posts
    148
    Oh okay, Thanks Rudi

+ Reply to Thread