+ Reply to Thread
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: 500 Internal Server Error

  1. #1

    500 Internal Server Error

    What could the cause be for this problem?
    I have made no changes at all, this issue just came on.

    Any solution?

    500 Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at .com to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

  2. #2
    Do you own your own server or do you have a hosting company?

  3. #3
    Its a hosting company

  4. #4
    So you say it was working before, but it is not working now.

    Have you consulted your hosting company?

  5. #5
    From my experience, the 500 error is hosting problem. Overload or problem make it unable to connect to the server, you better ask the host provider support to check the issue.

  6. #6
    This is the error I found. How do I fix this?
    [Thu Jul 08 16:50:08.746035 2021] [core:alert] [pid 1828992:tid 140457654486784] [client 88.85.52.81:64505] /home/me1974/public_html/.htaccess: </IfModule> without matching <IfModule> section

  7. #7
    What version of Flynax are you using?

  8. #8
    Its the latest 4.8.2

  9. #9
    Quote Originally Posted by Eydalvur Carlsson View Post
    This is the error I found. How do I fix this?
    [Thu Jul 08 16:50:08.746035 2021] [core:alert] [pid 1828992:tid 140457654486784] [client 88.85.52.81:64505] /home/me1974/public_html/.htaccess: </IfModule> without matching <IfModule> section
    Please let me know if this gets confirmed as a bug, so I can add it to the Bug Tracker Report.
    Last edited by Joe Can; July 9, 2021 at 04:13 AM.

  10. #10
    Master
    Join Date
    Oct 2019
    Location
    Hungary
    Posts
    302
    See if you accidentally have a hidden .htaccess file. It can also cause the error.
    I also have version 4.8.2 above and I haven't encountered any bugs.

    Also upload your .htaccess file to see if there is an error. This is because a # misplacement can cause this error.
    Last edited by Jenő Kocsi; July 9, 2021 at 05:45 AM.

+ Reply to Thread