+ Reply to Thread
Results 1 to 3 of 3

Thread: Plugin update issue-You cannot update the Plugin because it was customized

  1. #1
    Senior Member
    Join Date
    Apr 2019
    Posts
    119

    Plugin update issue-You cannot update the Plugin because it was customized

    Hello,

    I tried to update the multifield plugin but failed.

    Error:
    You cannot update the Plugin because it was customized.
    Please contact helpdesk if you still need the new version.
    2021-06-09_124410.jpg

    I changed the customized files to their initial version as before customization, but the error is still there.
    So how can I update the plugin?

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    2,181
    Hello,

    Run this mysql request via Common > Database:

    Code:
    Only registered members can view the code.

  3. #3
    Senior Member
    Join Date
    Apr 2019
    Posts
    119
    Hello Rudi,

    Okay, Thanks a lot, I'll do it.
    Last edited by Logmanov; June 10, 2021 at 10:36 AM.

+ Reply to Thread