+ Reply to Thread
Results 1 to 5 of 5

Thread: Disable incomplete listing?

  1. #1
    Member
    Join Date
    Apr 2021
    Location
    USA
    Posts
    38

    Disable incomplete listing?

    Hi,

    Is there anyway I can disable incomplete listing. Thing is many time users are not aware of it. And end up posting a new listing instead. So it leaves many incomplete listing. So I want to disable them as well as the notification email

    Thanks

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    2,094
    Hello,

    You need to disable one-step ad posting in Basic Settings > Listings > Posting ads in one step

    or see this thread: https://forum.flynax.com/showthread....ght=incomplete

  3. #3
    Member
    Join Date
    Apr 2021
    Location
    USA
    Posts
    38
    Thanks Rudi,

    But I do not use the one-step ad posting. I'd like user to go through steps. I make picture as requirement and after user reach the upload picture step and found out they need a picture, they just left. At this stage, Flynax creates an incomplete listing, which user can see in their ad management page, which they never check. They went straight to add new post with picture. And that leaves the incomplete listing there.

    I went to the topic you referred to, and try the #2, but it still create incomplete listing after user reach upload image step and left. Can I just make Flynax not create incomplete listing in any circumstance?

  4. #4
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    2,094
    You can't disable incomplete listings at all because until they are finished they will have an 'incomplete' status

    so the users should finalize all the steps including 'done'

    also, you can set up your cron to remove incomplete listings after some time in Basic Settings > Cron Jobs > Remove incomplete listings in

  5. #5
    Member
    Join Date
    Apr 2021
    Location
    USA
    Posts
    38
    That is very sad. I thought I could just disable such a good function just not practical in my case.
    Looks like my best option is to set cron job removal.

    Thanks Rudi

+ Reply to Thread