+ Reply to Thread
Results 1 to 4 of 4

Thread: The last version of the Multifield plugin for update is not available

  1. #1

    The last version of the Multifield plugin for update is not available

    Hello,

    The last version of the Multifield plugin for update is not available in my sites AP.

    2021-02-23_222731.jpg

    2021-02-23_222951.jpg

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    2,017
    Hello,

    Probably because your script version is below 4.8.0

  3. #3
    Hello Rudi, thanks for quick reply.
    The version is 4.8.0

  4. #4
    Sorry Rudi.
    You're right, I have several versions installed, in order to step back in case of error of new version and to compare them. By mistake I kept active the version 4.8.0 instead 4.8.1, and just saw it after your support message. Now I activated the version 4.8.1 and link to update is here.

    Thanks again!

+ Reply to Thread