+ Reply to Thread
Results 1 to 7 of 7

Thread: Geo filter stopped working

  1. #1

    Geo filter stopped working

    Hello,

    My geo filter stopped working. I'm not sure what happened. I am using general_olx template. Geo filter was working and working well.

    Now the location tab at the top of the page will not show. So I changed setting to display location box...it says geo filtering is not configured inside the box. But it was working great until now.

    Any ideas? I tried to reinstall the plugin for ip geo location and I set it up the way I had it before.

  2. #2
    Master
    Join Date
    Jun 2017
    Location
    Fukushima
    Posts
    261
    I had the same issue which was fixed by Flynax team. But then some days ago it disappeared again. Seems an issue.
    Maybe Flynax could help.

  3. #3
    i submitted a ticket already. Thought I would check in here as well.

  4. #4
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    2,097
    Hello,

    Make sure that the IP Geo plugin is installed and enabled

    and your multi-field entry is enabled for geo-filtering: Plugins > Multifield > your entry > Edit > Geo Filtering


    also, try to refresh/remove compiled files from tmp > compile (except the .htacess and index.html)

    and then again enable Geo Filtering for your multi-field entry
    Last edited by Rudi; February 15, 2021 at 03:56 AM.

  5. #5
    Master
    Join Date
    Jun 2017
    Location
    Fukushima
    Posts
    261
    Quote Originally Posted by Rudi View Post
    Hello,

    Make sure that the IP Geo plugin is installed and enabled

    and your multi-field entry is enabled for geo-filtering: Plugins > Multifield > your entry > Edit > Geo Filtering


    also, try to refresh/remove compiled files from tmp > compile (except the .htacess and index.html)

    and then again enable Geo Filtering for your multi-field entry
    Worked for me! Thank you Rudi.

  6. #6
    Quote Originally Posted by Rudi View Post
    Hello,

    Make sure that the IP Geo plugin is installed and enabled

    and your multi-field entry is enabled for geo-filtering: Plugins > Multifield > your entry > Edit > Geo Filtering


    also, try to refresh/remove compiled files from tmp > compile (except the .htacess and index.html)

    and then again enable Geo Filtering for your multi-field entry
    Thank you Rudy.

    This got the location tab to come back and it picks up my ip address. However I cannot change my location manually like I used to be able to.

    If I click on the location tab, the box appears but will not show any options as I type, and if I type the whole location manually it will not reset.

    Also (when checking settings in admin for location related settings) I noticed that on "location finder" plugin, the drop down sections of the form are empty (country, state, city). I have tried to uninstall and re-install the plugin and set it up again. Still nothing.
    Last edited by Ray Moser; February 16, 2021 at 10:53 AM.

  7. #7
    Support fixed my issue and it working again

+ Reply to Thread