+ Reply to Thread
Results 1 to 5 of 5

Thread: "Featured" Label Does Not Appear on "PLan"

  1. #1

    Post "Featured" Label Does Not Appear on "PLan"

    If you create a "Listing Package" with "Standard (1)" and "Featured (1)" the "Featured" label does not appear (see image 1)

    - Front End > Login > Add a Listing > Select any category > Click Select a Calgary button > Select "Plan" with 1 standard and 1 featured listing

    image 1.png

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    3,222
    Make sure that the phrase key featured exists in your lang phrases:

    Common > Languages > Search > search by key > featured

    if not, add it

  3. #3
    As suggested, I did the search you requested.

    There are no blank featured language phrases:

    feaatured search.png
    Last edited by Joe Can; November 10, 2020 at 12:39 PM.

  4. #4
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    3,222
    As I mentioned, you need to add this phrase with the key featured

    if it tells it already exists, the reason #2 is that this phrase can have a 'trash' status

    in this case, go to Common > Database and run this sql request:

    Code:
    Only registered members can view the code.

  5. #5
    Rudi,

    The problem is fixed (see image 1).

    I added the following phrase to the language file:

    - Key: featured
    - Value (English): Featured
    - System module: User Interface

    Thank you for the great support.

    image 1.png
    Last edited by Joe Can; November 10, 2020 at 05:13 PM.

+ Reply to Thread