+ Reply to Thread
Results 1 to 5 of 5

Thread: 4.7.2 Bug?

  1. #1

    4.7.2 Bug?

    Hello,

    Is this a bug???

    When I post a listing with free pack, no featured, and then I edit the same listing and select a featured pack, after editing the listing the same does not show as featured but, in my profile, in "my listings" it shows "Featured Pack"

    How can I solve this?

    Thanks,

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    2,015
    Hello,

    To make your listing featured you should use 'Upgrade to Featured' type of package

    if this package is available its link appears in front of the listing on My Listings page

  3. #3
    I have that package enabled, but nowhere to be found

  4. #4
    Hi Rudi,

    Thanks for your reply.

    So, I don't understand this process. Lets work with an example:

    1. I post a new listing, no featured.
    2. I browse the listing and click "Edit Listing"
    3. I select a featured package and go through the payment process.
    4. The listing does not show as featured. Still shows as normal posting, no featured.

    Now, if you say that users should use the "Upgrade to Featured", then 2 things happens:

    1. How can I offer more than 1 featured pack to upgrade from?
    2. When editing the listing, package change shouldn't be available.

    I think the best option is that when a user edits the listing, if they select a new package, it should update as well. So that I can offer as many packages as I want, featured 1...featured 2...featured 3...etc.

    Is there any workaround?

    Thanks!

  5. #5
    Hello,

    Forget about this. I have found a workaround solution.

    Thanks,

+ Reply to Thread