+ Reply to Thread
Results 1 to 3 of 3

Thread: error after updating social metadata plugin

  1. #1
    Senior Member
    Join Date
    Dec 2012
    Posts
    102

    error after updating social metadata plugin

    i get this error after updating social plugin in frontend:
    Fatal error: Class rlSocialMetaData contains 2 abstract methods and must therefore be declared abstract or implement the remaining methods (Flynax\Interfaces\PluginInterface::install, Flynax\Interfaces\PluginInterface::uninstall) in /home/autocy/public_html/plugins/socialMetaData/rlSocialMetaData.class.php on line 23

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    1,967
    Hello,

    We are sorry for the inconveniences caused by the last update

    it will be resolved soon

    meanwhile, apply this fix:

    go to ftp > plugins > socialMetaData > rlSocialMetaData.class.php > at the very bottom of the file before }

    insert:
    PHP Code:
    Only registered members can view the code
    Last edited by Rudi; September 25, 2019 at 09:03 AM.

  3. #3
    Senior Member
    Join Date
    Dec 2012
    Posts
    102
    Thanks Rudi

+ Reply to Thread