+ Reply to Thread
Results 1 to 5 of 5

Thread: No reply on installation after payment

  1. #1

    No reply on installation after payment

    Dear Team,
    I have paid for installation and of new software on 21st May, and its now 10 days, no sign of any work done on my site.
    Atlist you should give timeline when work will start on my site and when it will be complete.
    I had faced service issues in past as well and even now things have not improved.

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Posts
    929
    Hello,

    Could you give a ticket id where you discuss it ?

  3. #3
    Dear Team,

    Its 45 days, still installation is going on. For every query, I get reply after a weeks time. With this speed its not worth running any website.
    My ticket id #UCI-762920

  4. #4
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Posts
    929
    Sorry for the delay in replying but we've also noticed that you haven't answered there for a while
    because there were some technical issues needed to be clarified

    and we have other customers on waiting list for installation

    we'll try to solve it during the day

  5. #5
    I been replying regularly, but its been too late on its more then two month. Do you think this is the way website installation happen, you are just adding more customer but not able to resolve or install their site on time. Now am feeling why did i spend money on installation i could have just shut the website, without wasting more money on its.

+ Reply to Thread