+ Reply to Thread
Results 1 to 9 of 9

Thread: Category Filter plugin bug

  1. #1
    Senior Member
    Join Date
    Dec 2012
    Posts
    100

    Category Filter plugin bug

    https://auto.demoflynax.com/autos/b-...United+States/

    results are no listing found!

    Same problem with States!

    I think the bug is related url with listing fields using data entries tables like countries and states.
    Last edited by autocy; May 20, 2019 at 09:47 AM.

  2. #2
    Senior Member
    Join Date
    Dec 2012
    Posts
    100
    attached screenshots of demo after adding location fileds in filter
    filter.jpgfilter2.jpg

  3. #3
    Thank you for finding it. We will solve it in the next version of the plugin.
    Viktor,
    Flynax technical department,
    Best wishes.

  4. #4
    Senior Member
    Join Date
    Dec 2012
    Posts
    100
    Quote Originally Posted by Rudi View Post
    Hello,

    By default, on auto demo multi-field plugin is not pre-installed and listings use simple dropdown fields with locations which have no relations

    if you install multi-field plugin, to make geo filter work you also need to create new fields linked to multi-field entry and save select locations for your listings
    Yes, but the problem is with the category filter url when selecting country or state on the filter...

  5. #5
    I just recently ran into this bug. Any update yet?

  6. #6
    Yes, our developers are working on it and we will release the new version of the plugin soon.
    Viktor,
    Flynax technical department,
    Best wishes.

  7. #7
    There is also another bug in the category filter. Tested it on the demo.

    1. Create a filter for search results of a listing type (e.g. motors). Build the filter fields include the category field and others.

    2. Using the category dropdown search on the header (General classifieds templates), select any (e.g. motors) subcategory (e.g motorbikes...) and click search.

    3. The search results page returns results based on the search.

    4. BUG! If you try to click another category (has listings) on the filter, it says no listings found.

    It seems the filter does not reset from the initial search. This is a problem flynax.

  8. #8
    Dear all I saw the update for filter plugin yesterday and unfortunately, bug still not fix.
    As autocy stated at the 1st post, choosing location level2 and level3 yield no results even though there are.

  9. #9
    Bump this up for new week. some users might not even realize this problem because it wasn't there before.

+ Reply to Thread