+ Reply to Thread
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 63

Thread: PNG preview doesn't work

  1. #1

    PNG preview doesn't work

    Some user used PNG pictures in the listing and I noticed that the preview for them isn't working. Someone knows how to fix this?
    Screenshots are attached.
    Attached Images Attached Images

  2. #2
    Master
    Join Date
    Apr 2017
    Location
    Tehran/Iran
    Posts
    381
    If it is just an exception, you can save the picture again from admin panel->listings

  3. #3
    Master
    Join Date
    Apr 2017
    Location
    Tehran/Iran
    Posts
    381
    Attached Images Attached Images

  4. #4
    Its not only PNG...I'm facing problem on JPG image also...

    Admin panel also same error ...

    Picture1.jpg

    Picture2.jpg
    Last edited by Ramu Palanisamy; February 23, 2019 at 01:30 PM.

  5. #5
    Master
    Join Date
    Apr 2017
    Location
    Tehran/Iran
    Posts
    381
    As I asked already, does it an exception for a listing or all of them? Also, please give me a link.
    Oh! you are Ramu not Alexander
    Last edited by Bahram Soltanirad; February 23, 2019 at 02:12 PM.

  6. #6
    Quote Originally Posted by Bahram Soltanirad View Post
    As I asked already, does it an exception for a listing or all of them? Also, please give me a link.
    Oh! you are Ramu not Alexander
    Yes, I'm Ramu...my site also having same problem...but when i update something in Listing Carousel... All listing images go off ...

    my website.. https://www.youtubeknock.com

  7. #7
    Master
    Join Date
    Apr 2017
    Location
    Tehran/Iran
    Posts
    381
    Hello Ramu, someone from flynax should check your problem. Create a ticket and be patient.

  8. #8
    I checked it and everything works correctly, both with JPG and PNG images.
    I think maybe only 2 problems:
    1. Very big file size.
    2. Users changed type of images manually.
    Viktor,
    Flynax technical department,
    Best wishes.

  9. #9
    Quote Originally Posted by Viktor View Post
    I checked it and everything works correctly, both with JPG and PNG images.
    I think maybe only 2 problems:
    1. Very big file size.
    2. Users changed type of images manually.
    How it working one day and other day it will get failed?..

  10. #10
    Yesterday It was three thumbnail images gone. Today everything gone...See my website

    www.youtubeknock.com

    Flynax Bug?

+ Reply to Thread