+ Reply to Thread
Results 1 to 9 of 9

Thread: Desperately Need Help Repairing...

  1. #1

    Desperately Need Help Repairing...

    Hello,

    I have somehow botched up one of my templates that has threw my homepage into a complete mess. If someone knows the correct order of placing the divs. I would appreciate it alot. I will return by 2:pm eastern time from work. Please have a look at my website and tell me how can I fix it so the footer is where it should be, and the home-content tpl is displayed where it should be.
    Thank you - Your Welcome
    Brian

  2. #2
    Hi can u pm me your site and whats problem u having. I will see what I can do.

  3. #3
    Quote Originally Posted by Wei Hong View Post
    Hi can u pm me your site and whats problem u having. I will see what I can do.
    Hello,

    I have given Pete (on this forum) my information on my site, and he said he was going to check with it, I will wait for him to let me know if he can resolve my issue first, then I will pass my info on to you like ftp, access to you if he cannot do it. But for now, check you private message for my domain. I have the under construction plugin enabled, so I need to add your ip into my allowed list.

    Thank you Wei!
    Brian
    Thank you - Your Welcome
    Brian

  4. #4
    Quote Originally Posted by Brian Jester View Post
    Hello,

    I have given Pete (on this forum) my information on my site, and he said he was going to check with it, I will wait for him to let me know if he can resolve my issue first, then I will pass my info on to you like ftp, access to you if he cannot do it. But for now, check you private message for my domain. I have the under construction plugin enabled, so I need to add your ip into my allowed list.

    Thank you Wei!
    Brian
    Oke, I was going to take a look at your front page to see if I could do anything about it, but if Pete has time I think he's a better skill.

  5. #5
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,920
    Quote Originally Posted by Wei Hong View Post
    Oke, I was going to take a look at your front page to see if I could do anything about it, but if Pete has time I think he's a better skill.

    Wei, there are a lot more clued up people than me, but looked at the site and it is beyond me to fix, I think there has been some third party code added to do with the menu ? and that seems to have gone sideways, a lesson for all here is to keep your original of the template and always work on a copy and always update and refresh after every small change so if there is a problem you can see exactly where it happened and if worse case scenario you have your original backup.

  6. #6
    Quote Originally Posted by Pete Young View Post
    Wei, there are a lot more clued up people than me, but looked at the site and it is beyond me to fix, I think there has been some third party code added to do with the menu ? and that seems to have gone sideways, a lesson for all here is to keep your original of the template and always work on a copy and always update and refresh after every small change so if there is a problem you can see exactly where it happened and if worse case scenario you have your original backup.
    I guess it looks as though I will be piecing it back together, but I have some thought that this might not be as bad at all, as I do have all the components, I just have to put them in to the original template correctly.

    Wish me some luck!
    Brian
    Thank you - Your Welcome
    Brian

  7. #7

    Are you still available for fixing css?

    Website: https://www.worldclassads.com

    Problems: All related to the latest change I made was I moved all the @media elements (one by one) from the original style.css file and put them according to the view port, so for example: anything with 768, (max width, min-width) would be in a file called: vp-7.css and that is how I did for the the media queries in the style.css file. I moved them out of the original style.css file to make it easier, but my time is just not the same, and I am really struggling at this time. So any help would be greatly appreciated. I will paypal you if you require payment.

    Brian


    Quote Originally Posted by Wei Hong View Post
    Hi can u pm me your site and whats problem u having. I will see what I can do.
    I have made some this adjustment to my css:

    Made a new folder in my css folder called mq and that is for all the media query styles found in the styles.css file. I did a search for @media in the styles.css, and cut/pasted them into a new file, according to the viewport, so for example:

    Code:
    Only registered members can view the code.
    would be inside a css file called vp-7.css (vp refers to the viewport) after I did that for each of the styles, I made sure I included them into my style.css file at the very top such as:

    Code:
    Only registered members can view the code.
    As you can see from the website, everything is still there, but, the adjustments are just too many for me to wrap my head around...It will take me way to much time to go through the css code in each file. If someone has some time. You know the rest.

    Brian
    Last edited by Brian Jester; October 8, 2020 at 05:47 PM.
    Thank you - Your Welcome
    Brian

  8. #8
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,920
    I will paypal you if you require payment.
    create a ticket and have flynax sort it as an option.
    Getting Started or Starting Over with Your Classified Site? then Get Ready Set Fly V 4.7.1 > quietSecrets.net

  9. #9
    Quote Originally Posted by Pete Young View Post
    create a ticket and have flynax sort it as an option.
    I sent a ticket yesterday, I got that automated email reply so I guess they are closed for the weekend...Good to be those guys!

    Brian
    Thank you - Your Welcome
    Brian

+ Reply to Thread