+ Reply to Thread
Results 1 to 1 of 1

Thread: Disable Auto-Fill...

  1. #1

    Disable Auto-Fill...

    Actually, after researching this it's better to leave that up to the user, so I cleared my browser temp files and it works without a problem. But if anyone has another solution, that will not take the auto-complete option away 100%, I am up for trying it.


    Does anyone know how I can disable the auto-fill / auto-complete for the login form only? The reason has to do purely with the fact that I have added the login form to my own navigation menu, and when I click into the input fields (username or password) and I select a username the menu closes...I can for now have my users press the tab button on their keyboard to navigate the login form, (as an alternative) but that is just crazy. Is there a 'browser wide' fix to this issue? I have tried a couple of different ways, but was only successful at getting the username field to work (disabled auto-fill), but the password field still showed the usernames when I clicked into it and if I selected any it would make the navbar drop down close (disappear).

    Thank you
    Last edited by Brian Jester; November 18, 2018 at 05:13 AM.

+ Reply to Thread