+ Reply to Thread
Results 1 to 5 of 5

Thread: Problem with Listings Box plugin

  1. #1
    Senior Member
    Join Date
    Aug 2010
    Posts
    174

    Problem with Listings Box plugin

    I notice a problem with Listings Box plugin
    When user adds new listing with incorrect Image Type, the system shows only Anchor Text in listing box.
    Attached Images Attached Images

  2. #2
    Flynax developer John's Avatar
    Join Date
    Oct 2009
    Posts
    577
    Hello PGGO,
    What do you mean under: "incorrect Image Type"? Could you show us such image sample?
    Also I guess this bug relates to script pictures upload system and not to Listing Box plugin.

    John

  3. #3
    Senior Member
    Join Date
    Aug 2010
    Posts
    174
    Hi John,

    Quote Originally Posted by John View Post
    Also I guess this bug relates to script pictures upload system and not to Listing Box plugin.
    Yes, right now I'm thinking the same.
    Cause, when users upload certain type of images, it result in such issue.
    I performed the test many times; however, I cannot reproduce the problem the same way as my users does.

    You may consider to do the test on your own system
    Last edited by PGGO; July 27, 2012 at 07:04 AM.

  4. #4
    I found this to happen when the file size was under the MB limits set, but the pixel size of the image was really really big like 4000x4000

  5. #5
    Hello PGGO,

    Would you please implement this fix for solve it: http://www.flynax.com/forum/showthre...d-edit-listing
    or you can create new ticket in technical department with this request and we will solve it asap.
    Viktor,
    Flynax technical department,
    Best wishes.

+ Reply to Thread