+ Reply to Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: The new version is coming.

  1. #21
    I went ahead and updated to 4.7. Everything seems to be working just fine on the little testing I've done so far. Thank you Flynax.

  2. #22
    Quote Originally Posted by Pete Young View Post
    Ok so that means no update until template is ready ?
    Yes Pete. Actually if u are from 4.6.2 to 4.7 it would not hurt much. But it ure from lower version you will most likely see blank page or some function not working.

  3. #23
    Yes, you are right Wei, if your site customized you can see a blank page or some function not working that's why you should have full backup of your current site and database.
    Viktor,
    Flynax technical department,
    Best wishes.

  4. #24
    Quote Originally Posted by John View Post
    Hi folks!
    We are still working hard on the new template but we can't provide you with timeframes yet.
    Now we are developing the new template core and integrates new classifieds theme using it.
    So the first new template will be for Classifieds Script, after that we will make 5 more templates
    for rest script types.

    Please follow us in twitter to get news and screenshots of new template development progress.

    John
    What kind of templates will they be? Free or Premium?

  5. #25
    Flynax developer John's Avatar
    Join Date
    Oct 2009
    Posts
    575
    Quote Originally Posted by Ionut Barabasa View Post
    What kind of templates will they be? Free or Premium?
    All 6 new templates will be premium.

  6. #26
    Quote Originally Posted by Viktor View Post
    Yes, you are right Wei, if your site customized you can see a blank page or some function not working that's why you should have full backup of your current site and database.
    Hi Viktor,

    Does the new version has rotate feature for listing image?

  7. #27
    Not yet, the feature doesn't exist in the new version of the product.
    Viktor,
    Flynax technical department,
    Best wishes.

  8. #28
    Senior Member
    Join Date
    Sep 2017
    Posts
    153
    Hello Guys

    Does this new version of the script 4.7 run on the latest PHP 7.2+ versions without any issues because the reason i ask is since i use this latest version of PHP i have had some load issues with the maps on the ad listings pages and issues with cron jobs not working, i am currently running version 4.6.2 of Flynax.

    Thanks
    David

  9. #29
    Yes, you can install the latest version to php 7.2+ But some of the plugins maybe cannot work.
    Viktor,
    Flynax technical department,
    Best wishes.

  10. #30
    Senior Member
    Join Date
    Sep 2017
    Posts
    153
    Hi Viktor

    Thanks for your reply but what is the point in installing the latest version if some of the plugins won't work with the latest PHP version? Surly your losing a fighting battle with things they way they are.

    Why not in future updates don't flynax update everything before they release a new version because now how long after i upgrade the script will the plugins be updated?

    Thanks
    David

+ Reply to Thread