+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Your listing moved to another category at {site_name} not working 4.5.2

  1. #1
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481

    Your listing moved to another category at {site_name} not working 4.5.2

    As above when a listing is moved the email is not triggered ? settings are set to active, is there anything I need to check ? or create a ticket is best ?

    Thanks

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Posts
    866
    Hello Pete,

    Make sure that you use smtp mail method: Common > Basic Settings > Email > Mail method
    and check smtp details

  3. #3
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    ? OK thanks Rudi, is there any reason why the others work with php and not just this one ?

    Is there a guide as to how to set up the smtp ? never used this before ?

  4. #4
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Posts
    866
    the reason is the most (if not all) email services block emails sent with php mail method as they consider it as spam (probably such emails have wrong headers)

    you should go to your cpanel > emal > email accounts > create a new email and get details for ssl connection (Outgoing Server): server and port
    and insert them into admin settings > Email > SMTP server:port and also fill in email login and password
    'SMTP secure protocol' set as 'ssl'

  5. #5
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    ok thank you will try that.

  6. #6
    Quote Originally Posted by Pete Young View Post
    As above when a listing is moved the email is not triggered ? settings are set to active, is there anything I need to check ? or create a ticket is best ?

    Thanks
    Try with a new created account. Have that account post a listing then moved it. I had this problem before when some users doesn't get any email regarding their listing status, whether listings are deleted, deactivated, activated, I guess moved as well.

  7. #7
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    ok thanks I will give it a try.

  8. #8
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    Quote Originally Posted by Wei Hong View Post
    Try with a new created account. Have that account post a listing then moved it. I had this problem before when some users doesn't get any email regarding their listing status, whether listings are deleted, deactivated, activated, I guess moved as well.
    Just updating this, I have with another email account (to the same domain) work, I had changed the title to see if that was a problem, but I do not think this was the reason that for some reason my other email blocked it, I think it may be more to do with the text in the email ?

    anyway you are right in a sense for some reason it was blocked so it has something to do with title and or body of the email ? if I work it out will post back here.

  9. #9
    Quote Originally Posted by Pete Young View Post
    Just updating this, I have with another email account (to the same domain) work, I had changed the title to see if that was a problem, but I do not think this was the reason that for some reason my other email blocked it, I think it may be more to do with the text in the email ?

    anyway you are right in a sense for some reason it was blocked so it has something to do with title and or body of the email ? if I work it out will post back here.
    It is still a myth to me. I have 3 accounts effect by this issues, by effect I meant they won't get any email regarding their listing status update like listing is moved, deactivated/deleted by admin, etc. Yes they can get email from resetting password. And yes, beside these 3 accounts, other accounts works great. I tried creating new account, post ads, moved/deactivate/delete/reactivate they all got email no problems

  10. #10
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    Quote Originally Posted by Wei Hong View Post
    It is still a myth to me. I have 3 accounts effect by this issues, by effect I meant they won't get any email regarding their listing status update like listing is moved, deactivated/deleted by admin, etc. Yes they can get email from resetting password. And yes, beside these 3 accounts, other accounts works great. I tried creating new account, post ads, moved/deactivate/delete/reactivate they all got email no problems
    With Deactivated / Deleted etc, I have found if I do a bulk action that emails are not sent at times, If I use the cross on the side to delete the email is sent, it must be somewhere in the spam mix up but exactly what not sure yet, as above if I find an answer will post.

+ Reply to Thread