+ Reply to Thread
Results 1 to 9 of 9

Thread: Invoice and BankWire not working toghether like expected

  1. #1
    Junior Member
    Join Date
    Aug 2011
    Location
    Romania
    Posts
    10

    Invoice and BankWire not working toghether like expected

    Intalled plugin Invoice and BankWire Transfer

    from admin we add a new invoice to a user
    the user make the payment using the bankwire
    in admin on the bankwire section at the "item" sayd (#0) the rest seems ok... so we Active the payment ... now click again on admin > plugins > banckwire transfer
    on the username will say "Account deleted" and the sum is 0, on admin > plugins > invoice the invoice is still unpaid

    in the frontend on user invoice page the invoice is unpaid

    T.Bogdan
    SysAdmin

  2. #2
    Flynax developer
    Join Date
    Jun 2010
    Posts
    237
    Hello,

    You have software version 3.2. Unfortunately the plugin "invoices" supported only in version 4.

  3. #3
    Junior Member
    Join Date
    Aug 2011
    Location
    Romania
    Posts
    10
    Vadimir i talk about 4.0.1 version that use now for testing , planning to switch v soon on it, working on translations, bugs etc....

    If you are interested to access our testing site pls tell us

    T.Bogdan
    SysAdmin

  4. #4
    Flynax developer
    Join Date
    Jun 2010
    Posts
    237
    We've fixed this problem in the "BankWire Transfer" plugin that was associated with use of the "Invoices" plugin. You can update the plugin in your admin panel.

  5. #5
    Senior Member
    Join Date
    May 2013
    Posts
    185
    I have the updated version and I am having the same problem. Could you please fix this as bank transfer is going to be the only payment option available to clients right now.

  6. #6
    Senior Member
    Join Date
    May 2013
    Posts
    185
    I posted in this forum almost two months now and still no reply. The invoice plugin is not working with the bank transfer plugin. I have to cross check the bank transfer payment with the invoice to. Can someone please help me to fix this problem. Thanks in advance

  7. #7
    Member
    Join Date
    Aug 2012
    Location
    Germany and Greece
    Posts
    79
    Hello Flynax team
    first I wish you and all members a happy new year. (is my first post in this year.)

    Exactly the same error exists in my version (4.2.0) too.

    See post # 1 of Parasca Iulian eugen from July 1, 2012.

    Is there still no solution for this bug?

    Please help us

    Best Regards
    Sakis

  8. #8
    Flynax developer
    Join Date
    Sep 2009
    Posts
    638
    Hi Athanasios,

    I advice you to submit a ticket to our helpdesk with all necessary information, so we can direct your request to appropriate person and get your issue fixed faster than here.

  9. #9
    Flynax developer
    Join Date
    Sep 2009
    Posts
    638
    Hi Athanasios,

    I advice you to submit a ticket to our helpdesk with all necessary information, so we can direct your request to appropriate person and get your issue fixed faster than here.

+ Reply to Thread