+ Reply to Thread
Results 1 to 4 of 4

Thread: Does flynax still not recommend PHP>=7.0 ?

  1. #1
    Master
    Join Date
    Apr 2017
    Location
    Tehran/Iran
    Posts
    463

    Does flynax still not recommend PHP>=7.0 ?

    Hello Flynax support. I remember you did not recommend PHP >=7.0 for using in flynax.
    Does flynax still not recommend it for version 4.6.2 ?

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    2,298
    Hello Bahram,

    Actually, php 7 is supported starting from v 4.6.0

  3. #3
    Master
    Join Date
    Apr 2017
    Location
    Tehran/Iran
    Posts
    463
    Actually i mean 7.1+

  4. #4
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    2,298
    the script supports 7.1 and 7.2 but some plugins don't yet, for example, multi-field plugin

+ Reply to Thread