+ Reply to Thread
Results 1 to 9 of 9

Thread: Image Upload issue - IE9 cannot work

  1. #1
    Senior Member
    Join Date
    Dec 2011
    Posts
    159

    Image Upload issue - IE9 cannot work

    I have checked on the following test cases on both my websites and the demo website on flynax

    Test sites
    - My own website
    - Flynax demo site

    My website is running on a VPS
    The php.ini setting for size upload, time etc. has been maximised so it cannot be my setting on max size upload etc.

    Image to upload : 30k

    Environment Testing

    IE9 in Win7 : failed
    IE8 in WinXP: ok
    FF 10 - 13 in Win7/XP : ok
    Safari 5.0.5 (windows) in WinXP : ok
    Chrome in WinXP: ok

    I am sure whether I am the only facing, hope others can try as well and reply here if you faced this problem
    Last edited by rosegarden; June 29, 2012 at 02:05 AM.

  2. #2
    This is probably not the same, but I consider it similar.

    I found that the loading of the page that uploads photos is very slow.

    I wonder if this is a javascript issue - only tested in IE thus far and the wait time is between 30 seconds to a minute for anything to show on the page.

    I think this sort of issue want stand the 4 second rule for people being convinced a website is effective.

    Any suggestions?

    Troy
    www.plonket.com

  3. #3
    Senior Member
    Join Date
    Dec 2011
    Posts
    159
    What is the size of the image?

    What is your server setting for attachment upload? php.ini limit etc. as sometimes that plays a factor

  4. #4
    Interestingly I changed the max_upload_size to as low as 1M and it still has a delay. Increased the memory also and it made no difference.

    More and more I am thinking the javascript is too much to load, but then again I may have no idea what I am talking about.

  5. #5
    If I was you, I'll check with my host and see if they have some restrictions regarding bandwidth or can it be so, if you compare to another site (You can test mine) that your internet connection is slow?
    Free Advertising at Fyndklippet.se


  6. #6
    I am very confident that the internet connection is not the issue, should be more than capable of running the scripts.

    I have looked a little further and decided to try another hosting company - in the process of setting up VPS with HostForWeb - recommended by Flynax, so hopefully won't have an issue.

  7. #7
    OK, hope it will work out for you. I had to change my host as well, when starting with 4.0. I'm now on SiteGround which works very good with excellent service I must say.
    Free Advertising at Fyndklippet.se


  8. #8
    Flynax developer John's Avatar
    Join Date
    Oct 2009
    Posts
    586
    Hello Folks,
    I just want to assure you that in case when all necessary PHP options match the requirements
    the upload function work properly and fast. Here the details: http://www.flynax.com/forum/showthre...ull=1#post1217

  9. #9
    Senior Member
    Join Date
    Dec 2011
    Posts
    159
    I still face this problem, anyone face the same?

    The image size is a PNG and only 97kb only

    I have raised a ticket IVS-860472

+ Reply to Thread