+ Reply to Thread
Results 1 to 5 of 5

Thread: Accounts Listings Personal Page returns no listings

  1. #1

    Exclamation Accounts Listings Personal Page returns no listings

    Hi,
    If you go to this link you see that this owner has got 23 listings,
    personal.jpgbut if you click the listings, it says " This dealer has no listings yet" and no listings shows up.nolistings.png

    Think it is easy fix for you.

    While you are at it, the map doesn't show the letters for different listings, click new listings, the map on top with a lot of pointer but no A,B,C etc on the map.
    Free Advertising at Fyndklippet.se


  2. #2
    Flynax developer
    Join Date
    Jun 2010
    Posts
    238
    Hello,

    Would you please submit a ticket to our technical support and we will check the problem.

  3. #3
    Quote Originally Posted by Morgan Bohman View Post
    Hi,
    If you go to this link you see that this owner has got 23 listings,
    Attachment 85but if you click the listings, it says " This dealer has no listings yet" and no listings shows up.Attachment 86

    Think it is easy fix for you.

    While you are at it, the map doesn't show the letters for different listings, click new listings, the map on top with a lot of pointer but no A,B,C etc on the map.
    Hi,

    i have got the same issue (personal page returns no listings). Have you got a quick solution to fix this for me? Thanks!

    By the way, i have got no contact button (contact owner) at account details page (tab). Where can i activate this?

    Best regards,
    Last edited by Cammie Bradford; July 25, 2012 at 10:14 PM.

  4. #4
    Flynax developer John's Avatar
    Join Date
    Oct 2009
    Posts
    587
    Hi there,
    Glad to inform you that this bug has been fixed in Flynax 4.1 version, here the fix:
    - File: /includes/controllers/account_type.inc.php (line# ~106)
    - Find the code:
    Code:
    Only registered members can view the code.
    - replace with code:
    Code:
    Only registered members can view the code.
    John

  5. #5
    Hi John,

    thank you very much, it is working now! Great!

    Can you also tell me, why the "contact button" (contact owner) in the dealers page doesn`t appear on my site? Did i forget a setting in admin backend?

    Also, if i am at dealers page and got to listings, if i than click on the little (A) Button at a listing, to show the listing on map, nothing happens...

    Best regards,

    Cammie

+ Reply to Thread