+ Reply to Thread
Results 1 to 5 of 5

Thread: 403 Forbidden Error after VPS migration

  1. #1

    403 Forbidden Error after VPS migration

    Hi


    We migrated to new VPS yesterday. The new VPS comes with SSL.


    We've successfully migrated the mySQL and all the files. The site is up now : www.sgbikez.com


    However, if I access www.sgbikez.com/manage I'm getting "You don't have permission to access /manage/ on this server" error. Refer to the attached screenshot.


    Anyone surfaced this issue?


    Thanks
    Attached Images Attached Images

  2. #2
    Hello Manivannan,

    I think your server blocked ajax requests with the custom symbols like: [[ or "]
    Please contact with your hosting support about it.
    Viktor,
    Flynax technical department,
    Best wishes.

  3. #3
    Hello Viktor,

    Thanks for your swift response. What's needed to be changed in server side? Our hosting provider is not having any clue about this. Could you explain more about this please?

    Quote Originally Posted by Viktor View Post
    Hello Manivannan,

    I think your server blocked ajax requests with the custom symbols like: [[ or "]
    Please contact with your hosting support about it.

  4. #4
    Master
    Join Date
    Apr 2017
    Location
    Tehran/Iran
    Posts
    451
    Did you copy all .htaccess files in folders correctly?
    Did you check folder permissions, specially for tmp and files folder? they should have permission 755
    Does your new server support mod_rewrite? ask from your server admin. Also go to admin panel -> Basic settings -> general and disable Apache rewrite module option and check it again.

  5. #5
    Thank you, Bahram Soltanirad for your suggestions.

    However, I've identified the issue:
    The CentOs was turned on with Mod_Security. That rules of this security feature blocks the AJAX calls. We've adjusted the rules of the server security to solve this issue.

    Thank you everyone!

+ Reply to Thread