+ Reply to Thread
Results 1 to 8 of 8

Thread: Problem when updating v 4.5.2 to v 4.6.0

  1. #1

    Problem when updating v 4.5.2 to v 4.6.0

    Before updating to my web server, I try to update on my local server on my computer.

    I started by installing my site on my computer and everything worked well.

    Afterwards, I transferred the update files to the local directory.

    After this transfer, I tested the site.
    Everything seemed to work well in consultation, but not if I'm trying to post an ad.

    When I want to post an ad, I block at the first step. Categories do not load

    How to fix this problem

    Thank you

  2. #2
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014

    Seems that not all files have been updated and uploaded

    check folders like js and css for missing files

    and if you use ssl plugin update it to the last version

  3. #3
    Hello Mark,

    Also you should update all your plugins to the latest version.
    Flynax technical department,
    Best wishes.

  4. #4
    Thank you,

    I started again with a new download patch update and my problem is fixed.

    I continue testing after updating the plugins.

  5. #5
    Let us know about results after plugin upgrades.
    Flynax technical department,
    Best wishes.

  6. #6
    Everything works fine on my local server.

    This morning I updated my web server.

    The site seems to work well, but I have a problem with the plugin Coupon. It worked 2 times, after impossible to apply the coupon.
    I do not have this problem on my local server.

    Do you have an idea of the problem?

  7. #7
    Hello Marc,

    Nope, I don't know where is a problem. If you want you can create a new ticket with the problem our tech department will solve it.
    Flynax technical department,
    Best wishes.

  8. #8
    I created a ticket and now everything is corrected and works fine

    Thank you Flynax

+ Reply to Thread