+ Reply to Thread
Results 1 to 2 of 2

Thread: Can't find Flynax 3.2 to 4.x Migrator plugin ???

  1. #1

    Exclamation Can't find Flynax 3.2 to 4.x Migrator plugin ???

    Hello

    I cant find Flynax 3.2 to 4.x Migrator (Deprecated) plugin anymore, I cant find it in my Flynax Website Admin Panel in available plugins and not even in Flynax Customer Area plugins
    I have a old flynax website installed and i wanted to migrate all the information and files to the latest version of flynax 4.5.2, as there is no patches available how can i migrate the website ?

    I dont have a Support plan anymore (I dont have a credit card at the moment to renew it at the moment and it will take me 1 month)
    please help me here

    Thanks for the support

  2. #2
    Flynax developer
    Join Date
    Sep 2009
    Posts
    638
    Hello,

    Please submit a ticket to the Installation / Upgrades / Migration department in order to find the best way to update your website.

    We removed Migrator plugin from list of available plugin because of issues with it and in-appropriate usage of the plugins.

+ Reply to Thread