+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: No activation email

  1. #11
    Senior Member
    Join Date
    Dec 2011
    Posts
    159
    Quote Originally Posted by Petrache Nicolae View Post
    i have asked for detailed instructions...where to go, what to do.
    i have the problem reported as well. used first a email adress from my website and didn't receive 1 email. switched to gmail account, received 30 emails yestarday for 30 ads and today none. This is a serious problem wich flynax doesn't care to solve
    Hey!! I have seen you postings and I hope you can show some respect to the developers and the Flynax team.

    Seriously I dun think this classified is for you. You want a solution that meet all your requirements, maybe you should get a developer to develop one for you.

    Also no one is obligated to give you an answer or detail instruction and the only reason why I am replying this thread because I do want others to be misled by your misleading comment.

    First no script will guaranteed that your notification email be send. Even other scripts like vbulletin, phpbb etc. so it is not a serious problem like what you say that flynax doesn't care to solve.

    www.vbulletin.com/docs/html/troubleshoot_email
    http://www.phpbb.com/community/viewt...64903&start=15

    I already state my recommendation following are some third party smtp services that you can consider to engage ... such services will provide you a smtp address and port for you to integrate to your administrative page.

    Sendgrid, Aweber, MailChimp, SendGrid, PostmarkApp and CritSend

    Anyone who has this problem I suggest you contact these mail services for detail. If you still do not understand what I mean, try to google it to have a better understanding.

    Bear in mind that even companies like foursquare, slideshare engage third party smtp services.

  2. #12
    the reason of a forum is that users can help each. this part you seem to miss. 2 users (including me) asked in a nice manner to provide the solution wich you have found to a problem and your responses were far from what they shoulded be. if you don't like sharing solutions of problems wich you fixed (and we do have), why bother to respond? just to remind me to pay respect to flynax work? i do respect their work but i can't be 100% happy as long as i have issues "fixed" even 3-4 times by their team and the moment i add a new field or make a small change the old problems keep comming back. for certain areas is like 1 step ahead and 2 back...they lose time, i lose time and posibly money. so don't keep me this theory of gratitude.

    maybee this will help other users http://www.flynax.com/forum/showthre...highlight=smtp

  3. #13
    hi, my web site can't send e-mail, you can help-me?

  4. #14
    Master
    Join Date
    Apr 2012
    Location
    Germany
    Posts
    421
    Hi Claudio lisias de Lemos,

    Some providers have to define the email in php.ini.
    The php.ini must be in the root folder of flynax.
    If the php.ini is not in the root folder try out the following.

    Open Editor and paste this follow code

    Code:
    Only registered members can view the code.
    Now save the file as copyini.php
    Uploade the file via FTP in the root folder of flynax.
    Open your Internet Explorer and type in the following address -> www.your-domain.com/copyini.php
    If "Copy successful" you should now have the php.ini if not you must call your provider.

    If you have php.ini find follow part

    Code:
    Only registered members can view the code.
    and change to

    Code:
    Only registered members can view the code.
    Best regards
    Steffen

  5. #15
    Member
    Join Date
    Dec 2015
    Location
    USA
    Posts
    82
    I have the same problem!
    After registration, I can immediately log in to your account
    Do not receive a letter of activation. Comes letter "Your account has been activated and is ready to be used"
    Options such as the accounts are correct.
    The change to the SMTP has not helped.
    After the change of hosting provider to work first. Then again, problems with activation

  6. #16
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    Hello, below link is how to set up for quick start (read last post) > if you reverse this or check these settings are not in play, all should be good.

    http://forum.flynax.com/showthread.p...isting+signing

  7. #17
    Hello Vitalii,

    I think you set wrong data for smtp in Admin Panel.
    Viktor,
    Flynax technical department,
    Best wishes.

  8. #18
    Member
    Join Date
    Dec 2015
    Location
    USA
    Posts
    82
    Checked! The mail arrives OK! Still does not work registration through activation by e-mail
    After registration comes:

    Thank you for registering on Flynax Classifieds Software!
    Your account has been activated and is ready to be used. Please follow the link to your Account Area to log in and login details below:


    Not only comes the letter with the activation code
    Last edited by Vitalii Nikitchuk; April 12, 2016 at 08:47 PM.

  9. #19
    Member
    Join Date
    Dec 2015
    Location
    USA
    Posts
    82
    I found the problem
    The problem in the module "SMS Account Activation"
    When the module is inactive activation via email works

+ Reply to Thread