+ Reply to Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: SEO problems

  1. #11
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,528
    So nobody else using 4.5.2 is having problems with their listing titles being indexed ? I have 0 listing titles indexed since updating to the latest version ? for me it is a worry as it is the most important thing ? maybe I have set something up wrong (but I do not think so) but you need to scan so many old outdated posts to even start to unravel the problems.

    If somebody has 4.5.2 and can check if their listing titles are being indexed that would be great.

    I think somehow the xml feed output has changed or something is wrong where these titles are not being indexed, what ever way it is very concerning

    This (LINK) was listed almost a month ago and still no listing title is indexed, all i get is category and site listing that are so far from page one you would never find it, the listing title is < Soldiers A History of Men in Battle > but no where to be seen ? as these soldiers seem to be MIA

    If nobody using the latest version has this problem then I need to find out whats wrong ? Fast / for the record I was able to list 90 plus % of all listings under 7 days and even for some tough keywords on the first page of giggle, now my heart is a ghost town.

    this is what things should look like, but not one, not even one tiny one of any of my listing are being indexed since the update ? who will want to list on a site that does not index ?

    Attached Images Attached Images
    Last edited by Pete Young; March 10, 2017 at 03:55 AM.

  2. #12
    Senior Member
    Join Date
    Mar 2015
    Posts
    128
    hello pete mine s fine i tested

    title index1.jpg

  3. #13
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,528
    Quote Originally Posted by Sahap Gezer View Post
    hello pete mine s fine i tested

    Attachment 2235
    I am happy about that, because it means I have an error some where ? now I just need to find it. thank you for checking for me.

  4. #14
    Senior Member
    Join Date
    Mar 2015
    Posts
    128
    you r welcome

  5. #15
    Senior Member
    Join Date
    Mar 2015
    Posts
    128
    hello flynax team i think we big problem with Search engines index. i have on my web site 1250 ads which been added in 7 weeks . and 9500 categories i been add most of them with title and declaration, location

    but i dont have user come from Organic Search please Find a solution for this. thanks
    Last edited by Sahap Gezer; March 11, 2017 at 07:13 PM.

  6. #16
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,528
    Quote Originally Posted by Sahap Gezer View Post
    hello flynax team i think we big problem with Search engines index. i have on my web site 1250 ads which been added in 7 weeks . and 9500 categories i been add most of them with title and declaration, location

    but i dont have user come from Organic Search please Find a solution for this. thanks
    Thank you for this Sahap, I was starting to feel like I was the only stupid one, From my side I have have been double checking and triple checking everything, but so far I have only improved things as to what I used to do in some ways, so there is something wrong somewhere, to start with having all of these empty categories loading up on the xml is a pure waste.

    the new version of flynax has all of the versions in one and then all of the categories in those, so it is just jammed packed full of hundreds of unused categories, this must go for one but I am unsure if the fix I found works on 4.5.2 > LINK

    EDIT: no need to alter code just set unused categories to inactive to fix this problem.

    I have found a few other minor things, so maybe I will list then here as we find them.

    Pete

    This is a list of links that people have listed problems with site map not working properly (recent / this year / approx update)

    -

    http://forum.flynax.com/showthread.p...hlight=sitemap

    Here are the errors showing in Google Webmaster Tools:

    http://forum.flynax.com/showthread.p...hlight=sitemap

    On my site google and yahoo sitemap is not working.

    http://forum.flynax.com/showthread.p...hlight=sitemap

    am getting this message from an analytics online site "Siteliner found the file "sitemap.xml" on your site, but in order to ensure that search engines find it as well, it is recommended that you add a reference to it in your robots.txt file"

    http://forum.flynax.com/showthread.p...hlight=sitemap

    please flynax team , we need a new guide to make Google and yahoo sitemap plugin works , for - flynax 4.5.0 .

    /\ a bit behind but listing just some of the recent problems, surely somebody has the bells going off and is at least looking into this ?

    * I have gone into flynax and looked some of the portfolio sites and some (I think) i can see have good site titles being indexed and some are non existent, but I am unable to see what versions are being run but some look devoid of those categories as in the new version seem to be doing better, but even then I am not sure this is the real problem.

    Some people should check their xml files > they may find that is not even working a little bit for them at all

    This page contains the following errors:
    error on line 406 at column 70: EntityRef: expecting ';'
    Below is a rendering of the page up to the first error.
    I think one would need to study the the xml plugin uploads from the older versions to this to see if they can find any changes / problems

    One very interesting thing I have found is if I do SITEMAP1 I get everything that is starting to index and if I do SITEMAP2 I find everything that is not indexing ?

    EDIT: this is not a problem and is fine, concentrate on cleaning up the main sitemap.xml
    Last edited by Pete Young; March 16, 2017 at 11:07 PM.

  7. #17
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,528
    Due to the above problem I am check most listings every other day to try and sort this problem.

    Here is one small change I have made ( and I am not here to say what is right or wrong ), but in checking why my listing titles are not indexing on google I found this one small picky problem for me in the tags page.

    It looked horrible in giggle when it showed up, as TAGS, so I have now renamed it to a more suitable name called popular searches, by doing this I hope to have a more pleasant looking search engine result that may encourage more visitors to click through to the sits as the terms tags page looked horrible.

    to fix this in the tags page I renamed the title and page to > Popular Searches and the (seo) url to just popular.

    At this stage I have not had giggle index any of the changes that I can see, but I am sure they will not be far away? and when they pop up I will show you the difference.

    For now you can see what the old looks like like and you can see in my page details now how it has changed and will look when indexed. please note this is only one side related matter and the big problem of listing titles not indexing still remains for now.

    EDIT: In short I would say that tags greatly increases your search / indexing footprint and is worth having, other experts say it is useless you make your own choice.
    Last edited by Pete Young; March 17, 2017 at 01:20 AM.

  8. #18
    Senior Member
    Join Date
    Mar 2015
    Posts
    128
    hello all

    first All browsers perceive taking your location position. Search engines (google) for them very important the url
    and location now of the web site .

    1. url should be very short

    let see what we have choice for this on flynax


    1: filter pluging url >>> hayvanlar-alemi.domain.com/b-country:countries_turkey/b-country-level1:countries_turkey_istanbul
    fiter search.jpg

    2: side Refine Your Search dont give anything to url >>>> emlak.domain.com/konut/search-results.html

    side Refine Your Search location not in url.jpg

    3: geo_filter_block >>> emlak.domain.com/turkiye/istanbul/besiktas/konut/search-results.html


    ( not no body searching anything with country name ) 100 percent has not to be in url


    2. categories location seo only work with geo_filter_block this flynax saying but i did not get any user from it yet
    (still not sure) categories title and META Description only work with gog filter.jpg

    Need to make all search contact each other

    Unfortunately on the google searching put the domain name location and categories but got big ziro from result (diyarvitrin diyarbakır sur satılık daire)
    It makes me feel stupid http://screencast-o-matic.com/watch/cbellU64dk

    i Hope flynax team will make time and check it thanks
    Last edited by Sahap Gezer; March 12, 2017 at 12:36 PM.

  9. #19
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,528
    the new version of flynax has all of the versions in one and then all of the categories in those, so it is just jammed packed full of hundreds of unused categories, this must go for one but I am unsure if the fix I found works on 4.5.2 > LINK
    I have found the fix for this (by accident in a way) and it is quite simple, if you have 4.5.2 or the version where all classifieds are in one and lets say you only have one or two list types active, then regardless all of the categories from all of the listing types will still populate and swamp your xml file, leaving any listings a football field away from the top (no wonder giggle never gets down there) anyway to watch them disappear from your xml file is easy, just go into categories and make every category you are not using in you unused listing types all inactive, and it is fixed that simple. took about 5 minutes , just check a heap and bulk disable them.

    EDIT: do this for sure

    Some notes the urls in the existing categories do have the double // in them, so unless you are making your own categories they are full of errors any way, so if your just using a listing type and existing categories you will need to fix this as I am guessing the url would show an error. (the fix is above in this thread)

    I will now monitor and see if giggle starts to pick up on the listing titles and index them now, and go from there, my dumb thinking is those categories all show last updated a gazillion years ago, and if you have them active and not using the listing type / categories, then they will just sit there never updating, sending just one message to giggle, this site never updates or changes s why keep looking here ? who knows how giggle works ?

    -

    At the start I said by accident I found this, so before this I was looking at pages listed / not listed in my xml file and seen one of my pages was showing up and it was a page I did not want indexed, a private members page, I had not even thought about this as i did not have any links to the page on the site (header footer etc) but i needed to select the option to build the page otherwise you did not have the option to view sellers other ads.

    So long story short I followed the link and sure enough every person listed as private was there for all to access, further study highlighted a sneaky backdoor trick where a person registered a account but had not made any listings, so I had left it, what i had not seen is this person came back a few weeks later and has populated all of his info with spam links now all visible to the search engines.

    So by hitting up hide from seo on that page (no Follow = yes), bang it was gone from the xml feed, (that made me think about to deactivate categories if it would do the same) thats good, it then made me go through every page, my about me page was hidden ? and other pages that should be seen and heap to be hidden, so if you get a few seconds just run down your pages and click the yes no option for seo to fix all of that up.

    EDIT: do this for sure, plus this \/

    + If you have Tags, also go through that and remove any unwanted / unused tags people may have added

    the end result of all is, instead of a complete overloaded mess of a xml file, It is perfect and exact in every way, lets see if things improve now

    Be good if others have any seo / xml hints and tips to share
    Last edited by Pete Young; March 16, 2017 at 11:03 PM.

  10. #20
    Senior Member
    Join Date
    Mar 2015
    Posts
    128
    hello pete i been fix this long time ago . and let u know tags and site map google dont care any more for both

    here what we need


    first All browsers perceive taking your location position. Search engines (google) for them very important the url
    and location now of the web site .

    1. url should be very short

    let see what we have choice for this on flynax


    1: filter pluging url >>> hayvanlar-alemi.domain.com/b-country:countries_turkey/b-country-level1:countries_turkey_istanbul


    2: side Refine Your Search dont give anything to url >>>> emlak.domain.com/konut/search-results.html


    3: geo_filter_block >>> emlak.domain.com/turkiye/istanbul/besiktas/konut/search-results.html


    ( not no body searching anything with country name ) 100 percent has not to be in url


    2. categories location seo only work with geo_filter_block this flynax saying but i did not get any user from it yet
    (still not sure)

    Need to make all search contact each other

    Unfortunately on the google searching put the domain name location and categories but got big ziro from result (diyarvitrin diyarbakır sur satılık daire)
    It makes me feel stupid http://screencast-o-matic.com/watch/cbellU64dk

    i Hope flynax team will make time and check it thanks
    Last edited by Sahap Gezer; March 12, 2017 at 03:30 PM.

+ Reply to Thread