+ Reply to Thread
Results 1 to 3 of 3

Thread: 4.5 Listings Carousel error

  1. #1
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,505

    4.5 Listings Carousel error

    When adding a Carousel to the top of the site I have chosen new entries but it works from what I can see it the featured form, and although I have this blank I can not remove the title to just have the picture ? is this an error or have I not put the right settings some how.

    Thanks
    Pete

    listing car.jpg

    settings.jpg

    lastly in the listing the quality of the image is very clear, but in the carousel it very grainy hazy and out of focus ? looks terrible how do we get the same clarity as the listing page ?

    + trouble still working out what some of the options mean / example select thumbs your selected with a box but whats it do or for ? nothing makes a difference to what you do in there anyway ?

    quality.jpg
    Last edited by Pete Young; May 27, 2016 at 01:58 PM.

  2. #2
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,505
    EDIT: I have found the reason for the blury images has to do with the system settings for thumbnail sizing in imagas under settings, I had reduced this to ( in my mind decrease the size of the images in the scroll, and what seems to have happened is the thumbs decreased but the images themselves did not, then what seems to happen is the image then tries to blow it self up to fit the original image size making it blury.

    I was to think changing thumb size changed this image size on the slider ? as it looks now changing the thumb size does not change any physical image size site wide ?

  3. #3
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,505
    Nobody from flynax here to fix these errors ? happy to apply the fix myself or should I raise a ticket ?

+ Reply to Thread