+ Reply to Thread
Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Version Upgrade

  1. #31
    Getting this SQL error on updating from 4.5.2 to 4.6

    Error: Failed to run the SQL query.Duplicate column name \'Session_hash\'
    Error: Failed to run the SQL query.Table \'jadoowor_wide.{db_prefix}listing_photos\' doesn\'t exist
    Error: Failed to run the SQL query.Table \'jadoowor_wide.{db_prefix}payment_gateways\' doesn\'t exist
    Error: Failed to run the SQL query.Table \'jadoowor_wide.{db_prefix}payment_gateways\' doesn\'t exist
    Error: Failed to run the SQL query.Table \'jadoowor_wide.{db_prefix}blocks\' doesn\'t exist
    The MySQL dump has corrupt queries; importing the new language has failed.

  2. #32
    Hello Nikolai,

    Open sql file in update folder and replace: {db_prefix} to fl_ or other your prefix.
    Viktor,
    Flynax technical department,
    Best wishes.

  3. #33

    DB import error

    when try to import sql for upgrade showing me this:

    Failed to run the SQL query.Duplicate column name 'Cron'
    Failed to run the SQL query.Table 'souqsham.{db_prefix}accounts' doesn't exist
    Failed to run the SQL query.Table 'souqsham.{db_prefix}accounts' doesn't exist
    Failed to run the SQL query.Table 'souqsham.{db_prefix}account_fields' doesn't exist
    Failed to run the SQL query.Table 'souqsham.{db_prefix}listing_packages' doesn't exist
    The MySQL dump has corrupt queries; importing the new language has failed

  4. #34
    and after replace: {db_prefix} to fl_ or other your prefix.
    showed me this:
    Failed to run the SQL query.Duplicate column name 'Cron'
    Failed to run the SQL query.Duplicate column name 'Cron_notified'
    Failed to run the SQL query.Duplicate column name 'Last_step'
    Failed to run the SQL query.Duplicate column name 'Count_used'
    Failed to run the SQL query.Duplicate column name 'Thumbnail_x2'
    The MySQL dump has corrupt queries; importing the new language has failed

  5. #35
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,442
    Quote Originally Posted by Pete Young View Post
    Thank you Mike for the guide, It Would be nice to see a you tube video of this process, also what procedure would you take if you wanted to just do a complete fresh install and start from scratch ?

    thanks
    Pete
    Moving on 3 years and I do not think there has been a video made to date ? and in some ways that does not matter in the scheme of things, but due to a recent experience with updates, feel this area could do with a tidy up.

    Having recently applied to have my site upgraded from 4.7.0 to 4.7.1 I submitted a request for an invoice to pay to have this work done ( as after 3 years not real sure on doing this myself given the basic instructions and do not wish to screw it up ) and also I do not mind paying Flynax some money to help the wheels go around.

    It was with upgrade that not only did I need to pay for the upgrade, but now ( for the first time ever since being with Flynax ) I now need to pay to have my template also upgraded to 4.7.1.

    News to me of sorts, In that I have never had this happen before. In a way I am not to fussed by this either, but I see a big gap in communication of sorts. Flynax issues a blog post listing all of the great fixes in the new version, so why not at the bottom of that blog post put a NB in bold that states

    PLEASE NOTE: that upgrading to V 4.7.1 Will Require you to upgrade to the new 4.7.1 Template and Any Work you have Done on Your Existing Template Will Be Lost.

    I am sure like most if not all people here that we do work on our templates and to have this come out of the blue after many weeks / months of modifying your template is a kicker to find out after you have gone through the Upgrade process.

    Now in this case I am being offered to upgrade my template to 4.7.1 ? which as above I have never heard of before, but now the question begs, if there is such a thing as having to upgrade the template as well, then why then is there also not a upgrade / patch for that.

    I suppose in summary lets get real clear on the information and what is required with updates, and yes if possible clear instructions / a video, and lastly if Template upgrades are also required when we upgrade, supply those patches and instructions as well all up front and so that people do not have surprises and or confusion hiding in the shadows of the Flynax corridors of upgrades.

    For me I will just keep paying for the upgrades, and even with that the process and or what is required for upgrades needs to be very clear for everybody.

    Just an Edit to this.

    People also need to keep in mind that plugins are also not updated in most cases when a new script version is released, so in order to be successful with any script upgrade, you now would need to ensure you have a template upgrade to match or be prepared to start over with that and ensure all plugins that you have running, have also been upgraded Before you update to the new script version or you are going to be flapping around like a bird with no wings.
    .
    Last edited by Pete Young; April 16, 2019 at 02:20 AM.
    Getting Started or Starting Over with Your Classified Site? then Get Ready Set Fly V 4.7.1

+ Reply to Thread