+ Reply to Thread
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 70

Thread: Version Upgrade

  1. #51
    And I have first dibs on upgrading through Flynax support.

  2. #52
    Junior Member
    Join Date
    Dec 2020
    Posts
    6
    Does anyone know if the General Nova template was updated with the v4.8.2 release? If so, which directories/files were updated?

  3. #53
    I don't think anyone knows as no patch has been released. Likely we will need to start again from zero.

  4. #54
    Master
    Join Date
    Oct 2019
    Location
    Hungary
    Posts
    290
    I see all the templates have been updated.

  5. #55
    Master
    Join Date
    Oct 2019
    Location
    Hungary
    Posts
    290
    It was supposed to be an update this week, but I don’t see it anywhere. According to them, it was not error free and has not been released yet?

  6. #56

  7. #57
    Glad to see they are testing.
    This is something that should not be rushed.
    I am all with them releasing the patch when it is ready.
    Hopefully, more bugs get squashed.

  8. #58
    Master
    Join Date
    Oct 2019
    Location
    Hungary
    Posts
    290
    Update to Bootstrap 4.0 The latest version is 5.0. May I ask why the latest version was not updated?
    Not thinking about using lightgallery? I think it's much better than fancybox.

    https://www.lightgalleryjs.com/
    Last edited by Jenő Kocsi; June 27, 2021 at 09:27 AM.

  9. #59
    Junior Member
    Join Date
    Dec 2020
    Posts
    6
    What does 'Support for PHP 7.4 added' mean in v4.8.2?

    Does that mean the whole script has been rewritten for PHP 7.4 or that it just now supports it? I was informed by a Flynax developer that the script was written for PHP 5.6 and that is still the case (it may now support PHP 7.6 but the underlying code is PHP 5.6).

  10. #60
    Master
    Join Date
    Oct 2019
    Location
    Hungary
    Posts
    290
    It means that the script can be used with php 7.4 already, it is worth using it. Most hosting providers already use php 7.4 and even have php 8.0.

+ Reply to Thread