+ Reply to Thread
Results 1 to 9 of 9

Thread: issues after upgrading to v4.5.0

  1. #1

    Question issues after upgrading to v4.5.0

    Hello everyone,

    I have 2 issues after the upgrade;
    1- print function doesnt load the image of the listing.
    2- submitting new listing returns this error;
    System error occurred

    function rlCache -> file deprecated as of Flynax 4.5
    line# 196
    file: ~/public_html/includes/classes/rlCache.class.php

    Any ideas?

    thank you,

    Ammar

  2. #2
    Flynax developer
    Join Date
    Sep 2009
    Posts
    638
    Hello Ammar,

    Please try to update all necessary plugins in admin panel and check it again, please submit a ticket with ftp login details if you still have problems.

  3. #3
    Quote Originally Posted by Mike F. View Post
    Hello Ammar,

    Please try to update all necessary plugins in admin panel and check it again, please submit a ticket with ftp login details if you still have problems.

    Hello Ammar, have you fixed the issue? I also get same error when i try to add listing.

    System error occurred

    function rlCache -> file deprecated as of Flynax 4.5
    line# 196
    file: /home/xx/public_html/includes/classes/rlCache.class.php
    PHP version: 5.4.45

    Please tell me how to fix this.

  4. #4
    Same issue here

  5. #5
    Not working yet
    Last edited by Ameer Hassan; May 17, 2016 at 11:09 PM.

  6. #6
    Please try the ticket system

  7. #7
    Quote Originally Posted by Ameer Hassan View Post
    Not working yet
    hey Ameer, yes it was fixed by flynax. The reason was not all my installed plugins were updated to be compatible with the upgrade.
    Try to update all of your plugins.. Category tree plugin might be the reason.

  8. #8
    Quote Originally Posted by Goran Karanovic View Post
    Hello Ammar, have you fixed the issue? I also get same error when i try to add listing.

    System error occurred

    function rlCache -> file deprecated as of Flynax 4.5
    line# 196
    file: /home/xx/public_html/includes/classes/rlCache.class.php
    PHP version: 5.4.45

    Please tell me how to fix this.
    it is fixed by updating all the plugins.

    good luck

  9. #9
    I get following message after upgrading to v4.5.1. I updated all my installed plugins.

    System error occurred

    function rlHook -> transformLinks deprecated as of Flynax 4.5
    line# 212
    file: /var/www/website1/includes/classes/rlHook.class.php
    PHP version: 5.5.9-1ubuntu4.14

+ Reply to Thread