+ Reply to Thread
Results 1 to 5 of 5

Thread: my website stopped working please help

  1. #1

    my website stopped working please help

    my website stopped working when i try to upgrade to 4.4.5 with patch the error message is


    Flynax license violation detected!


    You are not allowed to use Flynax Software on this domain, please contact Flynax Owners to resolve the issue.

  2. #2
    I get the same error.

    I've tried to run the SQL script that comes with the upgrade and get the error message:SQL query:

    -- v4.4.1_to_v4.5.0
    #realty package
    DELETE FROM `{sql_prefix}hooks` WHERE `Plugin` = 'realtyCore';


    MySQL said: Documentation

    #1146 - Table 'mydatabase.{sql_prefix}hooks' doesn't exist

  3. #3
    Quote Originally Posted by Mahmoud Khedr View Post
    my website stopped working when i try to upgrade to 4.4.5 with patch the error message is


    Flynax license violation detected!


    You are not allowed to use Flynax Software on this domain, please contact Flynax Owners to resolve the issue.
    i Have this problem

  4. #4
    Senior Member
    Join Date
    Sep 2014
    Posts
    125
    The patch is not working only errors.

  5. #5
    >>> FIXED BY ADDING THIS CODE WITH DATABASE <<<
    #realty package
    DELETE FROM `{sql_prefix}hooks` WHERE `Plugin` = 'realtyCore';

+ Reply to Thread