+ Reply to Thread
Results 1 to 5 of 5

Thread: mod_rewire error

  1. #1

    Angry mod_rewrite error

    I have mod_rewrite enabled on my server, and turned on in Flynax, yet URLs are not rewritten and 404 errors result.

    Other software (Concrete5) using mod_rewrite works without issue on the same server.

    I have posted a support ticket but hope for quicker resolution here, as support is very slow from Flynax.
    Last edited by Chris Brewer; January 20, 2016 at 08:15 PM. Reason: Fix a typo in the title.

  2. #2
    Hello Chris,

    I solved problem with mod_rewrite. It happened because you site in subdomain. I have added 1 line in general htaccess file and now site working properly.
    Flynax technical department,
    Best wishes.

  3. #3
    Thanks for your help Viktor. For anyone interested, Viktor's solution was to add the entry to .htaccess under the #wilcard request block, for the subdomain where we're hosting the site, which is "buy":

    Only registered members can view the code.
    Last edited by Alex; January 25, 2016 at 06:47 AM.

  4. #4
    I am having the same problem. This solution didn't work for me. mod_rewrite is active from my webhost but when I turn on mod_rewrite in flynax backend I get 404 errors on all pages. Facebook login works once rewrite is on but I get another 404 error after redirect from Facebook.

    Is there any other possible solution?

  5. #5
    Solved the problem by adding "RewriteBase /subdir2/" in .htaccess file.

+ Reply to Thread