+ Reply to Thread
Results 1 to 6 of 6

Thread: Sub categories not showing on add a listing after upgrade

  1. #1

    Sub categories not showing on add a listing after upgrade


    We are in the process of testing the upgrade from v4.1 to v4.4.1 using each of the patch and SQL files provided.
    Each zip file (4.1 -> 4.2 -> 4.3 -> 4.4 -> 4.4.1) has been extracted and all SQL files executed as per the instructions provided here on the forum.

    After clearing the cache and running all of the Refresh options in the admin panel, we are left with a few issues. Some of these we have sorted.

    However, the main one that is causing an issue is that when placing a new ad (logged in or not), on the first page with the categories list, only the first-level categories are available (i.e. nothing happens when you click on the top-level category or cross to the left of it). This is despite all category levels showing ok on the home page and in the Categories -> Browse option. Looking at the generated HTML, it seems that the sub-levels are created by an Javascript Ajax call. I am not sure if it is that the Ajax is not firing or that the call itself is not finding the lower level categories associated with the clicked-on top level category.

    One thing I was wondering is that we have all of the top level categories locked (to ensure that users select a lower level - more specific - category for their ad). Could this have affected any of the upgrades from 4.1 to 4.4.1.

    We use a custom template, which is based on the general modern template. This has been re-created from the new (4.4.1) version of the general modern template although this issue is also appearing when using the standard general modern template, so it would not seem to be a template issue.

    Any help with this would be appreciated.


  2. #2
    i got same problem here
    Sub categories not showing on add a listing after upgrade

  3. #3

    Me too, I have the same problem after updating to 4.4.1 .
    This version is unusable.

  4. #4
    Same here. Its the hook problem. You need to create ticket as I dont think it can be fixed on forum

  5. #5

    not hook


    No, the problem does not come from a hook because all plugins are disabled and my fl_hook database is empty.

    Why not publish patches in forum or update flynax script, rather than creating individual tickets?

    thank you.

  6. #6
    Is your problem solved yet, I have the same problem when I tried to upgrade on my local machine. What about submit forms you have created/customized? are they still the same or missed/restored to default too?

+ Reply to Thread