+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Google API KEY or any possible problems with google maps

  1. #11
    Hi,

    i doing all alraedy but become an error :-( " IVALID KEY OR UNAUTORIZED URL " but I check is all ok at Google!

    error.png

    What can I do?

    Best regards Sripai

  2. #12
    Quote Originally Posted by Sripai Schraepler View Post
    Hi,

    i doing all alraedy but become an error :-( " IVALID KEY OR UNAUTORIZED URL " but I check is all ok at Google!

    Attachment 1471

    What can I do?

    Best regards Sripai
    I can fix the problem :-)

    The Location finder must " Use visitor location = Activating " !

    Now works fine !

  3. #13
    I have same problem, if I set api key, location finder stops finding user location.
    The Location finder is set to " Use visitor location = Activating " but this not solves the problem.
    I tryed que put pattern *.aroundme.es/*
    tryed to quit and leave it empty too, but nothing
    Last edited by Sergio Miralles; November 9, 2015 at 08:06 AM.

  4. #14
    Thanks that worked, you need browser key, i originally set up with server key but that doesnt work.

  5. #15
    Hi John, I know I had brought this up before, but now I have 4.5 and with the Google API input in Admincp, the location is not registered to the map. Removing it works just fine. I'm just wondering if anything changed since the last time we checked this or do we still need the api key? I'm pretty sure that I have enable the static map and geocoding api, and have added the domain correctly as *.domain.com/*, but it still does not work. I also have the key type as browser of course

  6. #16
    Quote Originally Posted by Wei Hong View Post
    Hi John, I know I had brought this up before, but now I have 4.5 and with the Google API input in Admincp, the location is not registered to the map. Removing it works just fine. I'm just wondering if anything changed since the last time we checked this or do we still need the api key? I'm pretty sure that I have enable the static map and geocoding api, and have added the domain correctly as *.domain.com/*, but it still does not work. I also have the key type as browser of course
    Not sure if it helps but i checked my source code from my installation in the browser, and copied and pasted the map path (from the source code) into browser and originally it returned an error which is how i knew it was the key that was wrong.
    I have google maps static api and browser key, although my search on maps does not work but my listing map and street view is now working.

  7. #17
    Quote Originally Posted by Paul Webb View Post
    Not sure if it helps but i checked my source code from my installation in the browser, and copied and pasted the map path (from the source code) into browser and originally it returned an error which is how i knew it was the key that was wrong.
    I have google maps static api and browser key, although my search on maps does not work but my listing map and street view is now working.
    So do you have the api key in your admincp or have you removed it to have listing map and streetview work? I also checked the demo classified on flynax site and there is no key input in admincp

  8. #18
    Quote Originally Posted by Wei Hong View Post
    So do you have the api key in your admincp or have you removed it to have listing map and streetview work? I also checked the demo classified on flynax site and there is no key input in admincp
    Placed it in the basic settings / Google Maps tab of the real estate listing software

  9. #19
    Quote Originally Posted by Paul Webb View Post
    Placed it in the basic settings / Google Maps tab of the real estate listing software
    good thing it works for you.

  10. #20
    Does anyone what is google server key? I have created and added the google api key but in admin cp I keep getting a yellow box notification saying that I need to add google server key.

+ Reply to Thread