+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Flynax Template Installation

  1. #1
    Flynax developer John's Avatar
    Join Date
    Oct 2009
    Posts
    573

    Flynax Template Installation

    Hi there,
    I am working on detailed Flynax Template installation instruction and will share it in this thread soon.

    1. Log into Flynax Customer Area;
    2. Go to Downloads for your domain;
    3. Go to the Template tab in the Downloads area;
    4. If you have the SemiFly or Fly package and you don't have access to the Premium templates you'll have to purchase it; click "Request Access" link to buy the template for your domain;
    5. Click the Download button against a required template to download it to your PC;
    6. After downloading the template you'll have to upload it to your server; there are two ways of doing it:
    6.1. Upload the archive/zipped folder to the directory /FLYNAX_ROOT/templates/ and unzip it using hosting control panel (cPanel);
    6.2. Unzip the folder on your PC and upload it to /FLYNAX_ROOT/templates/;
    7. Then log into admin panel of your site > configurations and choose the template you uploaded in the dropdown;
    8. Save the changes and reload the front end.

    John
    Last edited by John; February 27, 2015 at 06:33 AM.

  2. #2
    Senior Member
    Join Date
    May 2013
    Posts
    185
    Hello,

    That is kind of wide. Can you please tell us exactly what you are working on?

  3. #3
    Flynax developer John's Avatar
    Join Date
    Oct 2009
    Posts
    573
    Hi Kemoid,
    Sorry for the delay in my reply, to be honest I forgot about the instruction.
    Just updated the initial post with the instruction details. Let me know if some points are not clear.

    John

  4. #4
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    I have a question does flynax version need to be a min version before loading the flatty theme ? I think I am running 4.1
    Pete

  5. #5
    Quote Originally Posted by Pete Young View Post
    I have a question does flynax version need to be a min version before loading the flatty theme ? I think I am running 4.1
    Pete
    Think i am the same, running 4.1 with afew 4.2 mods, so far have not took the plunge to use the flatty theme but am starting to think i might try it
    Chris
    MotorAdsUk

  6. #6
    Guru
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    1,481
    Thanks to some feedback from John the answer to this question and for others is /

    "The minimal version for template is 4.1 but it will works fully/properly with 4.3 only."

  7. #7
    We used to be able to download all template for all types (general, real estate, auto, etc) Now we can only download template for the flynax type we bought. For example if you bought the general script, you can only download templates for general.

  8. #8
    Quote Originally Posted by Wei Hong View Post
    We used to be able to download all template for all types (general, real estate, auto, etc) Now we can only download template for the flynax type we bought. For example if you bought the general script, you can only download templates for general.
    Yes i noticed that recently, when i went to download another template Shame really
    Chris
    MotorAdsUk

  9. #9
    Quote Originally Posted by Chris Brown View Post
    Yes i noticed that recently, when i went to download another template Shame really
    Believe it or not, FLynax has reopened the options to download and try out all templates types.
    Cheers.

  10. #10
    Quote Originally Posted by Wei Hong View Post
    Believe it or not, FLynax has reopened the options to download and try out all templates types.
    Cheers.
    Thats deffinatly a good thing. As i thought all standard templates came with the license. If they do make new premium templates i dont have an issue with them having a premium section
    Chris
    MotorAdsUk

+ Reply to Thread