+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Flynax 4.2 post installation issues

  1. #1

    Flynax 4.2 post installation issues

    Dear Flynax Team,

    after successfully installed in local (using XAMPP v.2.5) the full 4.2 version script (NOT the patch) I tried to login to my admin panel, but this is the results (with all debug options on true).

    DEBUG from BACK-END: (after clicked on login button remains on it "loading..." and never ending...)
    Only registered members can view the code.
    Only registered members can view the code.
    after "refreshing" the page (by browser button) sometimes I can access the panel (at the moment I have not continued to test the script) but many errors continue to be showed on debugs... and it's not good (session_id can't regenerate for example).
    Last edited by Veronika Nikolaeva; November 4, 2013 at 09:16 AM.

  2. #2
    4.2 is a mess. clean install in main domain or subdomain has as result a working admin area and a non working front.
    4.1 works just fine

    for front i get after adding 5.3 compatibility in htaccess

    Site error: the file /home/xxx/public_html/includes/classes/rlNavigator.class.php requires the ionCube PHP Loader ioncube_loader_lin_5.3.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.
    this is quite a progress considering the fact that i was told the issues arrise from installing into subdomain (wich is not ok). so i deleted my live website and installed in main domain and same result....good job flynax team

  3. #3
    Hello Veronika,

    go to ftp://includes>>config.inc.php file

    find code:

    PHP Code:
    Only registered members can view the code
    and replace to:

    PHP Code:
    Only registered members can view the code
    save and check again.
    Flynax technical department,
    Best wishes.

  4. #4
    Hello Viktor,

    this post is not related to the fact that I still see the error messages, but to the fact it does not make me no longer access the administration panel (incredibly only once yesterday after a refresh).
    When I disable all debug options and try to login the login page refresh on http://localhost/admin/index.php but without granting any access to control panel.
    On database table "login_attempts" the status is "success" for all my login attempts (I don't know why...).
    I tryed to re-download and re-install a full-clean 4.2 version 2 times but with the same results.
    If I restore the previous version works perfectly (obviously using 2 different databases).

  5. #5
    Even though I'm working on several projects I passed the last month trying to resolve some problems that this script has given to me (in local and on my hosting space).
    I know that Flynax staff will resolve all problems on my production site (also because I bought a good VPS few days ago), but how can I customize my script, working in local, if it doesn't work?

    As I previously said in this topic Flynax 4.1 works in local for me, but it had many development errors and for that I waited the release of Flynax 4.2, but this version doesn't work with any version of XAMPP. I've tested the script with any XAMPP version until the 1.8.2 (also because Mike, through a my ticket, confirmed me that Flynax 4.2 should not have any compatibility issue with php 5.4), but the script continue to have the same problem.
    After login on my control panel the page refresh on the login page every time, without granting the access.
    Looking at the debug infos it seems due to a bad Ajax response that doesn't returns anything (the script doesn't complete the login process).
    The front-end seems to work properly.
    I would know if anyone succesfully work in local with Flynax 4.2 and on which platform.

    PS: I'm a developer and I've worked with many Scripts/CMS in the last years without never having any issue like that. I could try to solve this problem by myself but it does not seem me right because I purchased a "commercial" script just to save my time and to use it for my other projects.
    I just hope that at least all the developing errors of the 4.1 version are definitely resolved on the 4.2.

  6. #6
    Hello Veronika,

    Please check my reply in related ticket,
    About Admin Panel login issue - yes it's known problem and unfortunately login function have this problem on some servers, to fix these issues please apply attached to the message patch (4 files)
    Attached Files Attached Files

  7. #7
    Junior Member
    Join Date
    Aug 2013
    even i am unable to login to admin.. on web - hostgator - is it something related with ioncube..

  8. #8
    It may be problem with recently update sslProtection plugin, please provide us with details to check/fix, better in ticket.

  9. #9
    Junior Member
    Join Date
    Dec 2013

    I am facing the same issue in my localhost


    I have downloaded the 4.2 auto classified version and I have installed it in the localhost and front end is working fine and I am unable to login to admin panel. And also it is not showing any errors after entering the username and password after clicking on login, it changes to "LOading" and reset to normal without any result. Please provide me the solution for this .

  10. #10
    Hi Melvin,

    If you think its related to sslProtection plugin, you can try to do following to fix:

    run this sql query with any database manager, replace {sql_prefix} with your actual table prefix
    Only registered members can view the code.
    then you will be able to login to admil panel, also update sslProtection plugin to latest version.

    If it's not related to the plugin, please submit ticket to the tech department. simply send email to support[at]flynax[dot]com

+ Reply to Thread