+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Installation Problem

  1. #1

    Installation Problem

    Hi everyone,

    I'm trying to install general classified on local machine using Xampp, MySQL 5.5.27 PHP 5.4.7. Everything went alright with the aid of some threads here, after advanced settings the page freezes for few seconds then shows "Server Error" in the middle of blank page, when I hit reload page it takes me to finish page and non of Front End or admin panel are working, they both are blank pages with "server error" in the middle!

    The software extracted to C:\xampp\htdocs\domain.com\

    Didnt work, then I tried it on C:\xampp\htdocs\

    Not working either!

    I would highly appreciate any help here, I have lots of work and no time to try my customization on remote server.
    btw, I installed it already on the remote server and perfectly working.

    Kind regards,

  2. #2
    Dear Ammar,

    Do you have on local machine Zend Guard or ionCube?
    Without that extensions the script will not work.

    Open the file: /includes/config.inc.php and enable debug:
    PHP Code:
    Only registered members can view the code
    After that you should see an error instead of a white screen.

    Other than that happy coding...
    Flynax Technical Department

  3. #3
    yes ionCube is installed, I added the code

    header('Location: install/index.php');
    define( 'RL_DEBUG', true );
    exit;

    but nothing either.
    In internet explorer gives HTTP500
    iEx.jpgsysReq.jpg
    Chrome Error Page.jpg

  4. #4
    Hello Ammar,

    If you want I can try to check your localhost version through temaviwer. Please install it and send me PM with ID and pass and I will check it on your machine.
    Viktor,
    Flynax technical department,
    Best wishes.

  5. #5
    Hello Viktor,

    I sent you PM,

    Thanks,

  6. #6
    All working
    Viktor,
    Flynax technical department,
    Best wishes.

  7. #7
    Solved by Viktor,

    Many thanks

  8. #8
    Dear Flynax support team,

    Please help me fix this issue. My subscribed domain is moojworld.com, I want to configure it on my localhost on XAMPP with PHP7.1.
    I have successfully installed Flynax on localhost using 127.0.0.1 and is accessible at,

    http://127.0.0.1/mohit/demo/moojworld.com/ (note: /mohit/demo/moojworld.com/ is a sub-directory under XAMPP's htdocs folder)

    After installation, the homepage works perfectly fine as shown belo,
    https://www.screencast.com/t/5LtMVMVZuDkU

    But all other website links are getting redirected to XAMPP's dashboard page,
    http://127.0.0.1/mohit/demo/moojworl...ch-on-map.html
    this is getting redirected to,
    http://127.0.0.1/dashboard/


    I have even tried setting up a virtual host with my subscribed domain "moojworld.com" but the same thing happens and in other cases I get 404 page not found error.

    Please help.

    Thanks,
    Abdullah

  9. #9
    Flynax developer Rudi's Avatar
    Join Date
    Dec 2014
    Location
    Planet Earth
    Posts
    1,946
    Hello Abdullah Harbi,

    Make sure that you use an original .htaccess file from the script package in your root derictory

  10. #10
    Hello Abdullah Harbi,

    Also, you can create a new ticket with the problem and we will try to solve it on your PC.
    Viktor,
    Flynax technical department,
    Best wishes.

+ Reply to Thread