+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Mobile Version

  1. #1
    Junior Member
    Join Date
    Feb 2012
    Location
    Argentina
    Posts
    8

    Mobile Version

    How do I install the mobile version?
    I created the m folder and m subdomain on my server, but is not displayed on a tablet with Android
    The requested URL /index.php was not found on this server.
    The module is enabled, of course.
    Thanks in advance
    Pablo

  2. #2
    have you cleared your cache, that may help

  3. #3
    Junior Member
    Join Date
    Feb 2012
    Location
    Argentina
    Posts
    8
    How do I do that?

  4. #4
    what version software are you using 3.2 or the new 4.0

  5. #5
    Junior Member
    Join Date
    Feb 2012
    Location
    Argentina
    Posts
    8
    auto classifieds 4.0

  6. #6
    have u tried the 'refresh' in the admin, on the side panel. and then from there 'update system cache'

  7. #7
    Junior Member
    Join Date
    Feb 2012
    Location
    Argentina
    Posts
    8
    I tried everything but still doesn't work
    I requested a ticket and they are checking what's wrong
    Anyway, thanks for your answers Chris

  8. #8
    Flynax developer John's Avatar
    Join Date
    Oct 2009
    Posts
    573
    Hello Pablo, Chris
    Your problem is wrong sub-domain target directory, let me explain:
    The Flynax mobile version works as the part of the main software core that is why
    your mobile sub-domain should be pointed/targeted to the same directory where you have Flynax installed,
    if you use cPanel server then it should be /public_html/ directory and NOT /public_html/m/.

    Also sometimes you can meet redirecting loop issue, here the solution for:
    http://www.flynax.com/forum/showthre...irection-issue

    Good luck!

    John

  9. #9
    Paul Williams
    Guest

    mobile for nze.club

    yes , we have set m.nze.club and pointed c name correctly

    server doesn't respond , what is wrong here?

    also , www.nze.club

    1. mysql broken after fresh installation by flynax - cannot add content
    2. homepage has 2 search boxes , why?
    3. editing relevant .css (common/style) has no effect on site ...

  10. #10
    Paul Williams
    Guest
    You'd really expect Flynax to check the website is working post installation , not impressed.

+ Reply to Thread