View Full Version : No Favicon on the Front End but still in the Admin area?

Morgan Bohman
August 8, 2012, 05:57 AM
Hey guys,
I wonder if I have a little Ghost built in the software :rolleyes: Now the favicon is not showing in the front end, but it work in the admin panel?
Sight, the icon itself is where it should be /template-I-use/img/favicon.ico.


August 8, 2012, 06:53 AM
You should to check this line in source code of homepage (front-end):

<link type="image/x-icon" rel="shortcut icon" href="http://www.domain.com/templates/your_template/img/favicon.ico" />

If you haven't found this line that you need to add this code in template file http://www.domain.com/templates/your_template/tpl/header.tpl

September 30, 2012, 12:08 PM
I found the code and I changed the favicon.ico with my own, but still get in the admin panel my own favicon and at the front-end the flynax favicon.
I also cleared browser cache.

Is there any other location for the favicon.ico?

Steffen Buschkemper
September 30, 2012, 07:35 PM
Hi Andreas,

in english.
You can find favicon.ico in
1. admin/img/favicon.ico (for Backend)
2. templates/your_template/img/favicon.ico (for Frontend)
3. templates/mobile_default/img/favicon.ico (mobile Frontend)

Just copy/change via ftp your favicon.ico in templates/your_template/img/ and templates/mobile_default/img/ thats all.

Let the line as it is in header.tpl

<link type="image/x-icon" rel="shortcut icon" href="{$rlTplBase}img/favicon.ico" />

Best regards

September 30, 2012, 08:07 PM
Hi Steffen,

after deleting the cache, cookies and offline files of my browser, the right favicon appears..


best regards

Steffen Buschkemper
September 30, 2012, 08:17 PM
Hallo Andreas,

Kein Problem! :)
Typically the browser cache ...

Best regards

September 30, 2012, 08:22 PM
I also tried it with Safari, but after deleting the cache, still the false favicon was shown.
With Firefox it worked at the first try.