View Full Version : Problem when updating v 4.5.2 to v 4.6.0

Marc Girouard
December 27, 2017, 10:05 PM
Before updating to my web server, I try to update on my local server on my computer.

I started by installing my site on my computer and everything worked well.

Afterwards, I transferred the update files to the local directory.

After this transfer, I tested the site.
Everything seemed to work well in consultation, but not if I'm trying to post an ad.

When I want to post an ad, I block at the first step. Categories do not load

How to fix this problem

Thank you

December 28, 2017, 02:57 AM

Seems that not all files have been updated and uploaded

check folders like js and css for missing files

and if you use ssl plugin update it to the last version

December 28, 2017, 05:39 AM
Hello Mark,

Also you should update all your plugins to the latest version.

Marc Girouard
December 28, 2017, 03:54 PM
Thank you,

I started again with a new download patch update and my problem is fixed.

I continue testing after updating the plugins.

December 29, 2017, 05:48 AM
Let us know about results after plugin upgrades.

Marc Girouard
December 29, 2017, 06:20 PM
Everything works fine on my local server.

This morning I updated my web server.

The site seems to work well, but I have a problem with the plugin Coupon. It worked 2 times, after impossible to apply the coupon.
I do not have this problem on my local server.

Do you have an idea of the problem?

January 5, 2018, 01:57 PM
Hello Marc,

Nope, I don't know where is a problem. If you want you can create a new ticket with the problem our tech department will solve it.

Marc Girouard
January 6, 2018, 08:10 PM
I created a ticket and now everything is corrected and works fine

Thank you Flynax