View Full Version : solution for the 404 page B)

January 1, 2016, 12:40 PM
I present the solution for Page 404 :)

activate the or not you mast change this link in your .htaccess file

1- login in your FTP compte

2- create a backup of your file .htaccess on your computer

3- find this line on your file .htaccess in your server

RewriteCond %{HTTP_HOST} !^www\. [NC]

remplace to

#RewriteCond %{HTTP_HOST} !^www\. [NC]

4 - add this link in your .htaccess

RewriteRule ^(.*)$ http://www.yourdomain.com/$1 [L,R=301]

5 - you change www.yourdomain.com to you name of domaine

save your .htaccess file B)


Auther solution for this problem go to your CloudFlare compte in www.CloudFlare.com

1- go to App liste
2 - Disable option ( Smarterreur )

jast this :)