View Full Version : autoflatty mobile view not working in localhost

March 27, 2015, 07:18 AM

I'm trying to view autoflatty mobile template in localhost. But for some reason it's not enabling the mobile view. It shows the desktop view only.
I have enabled "Mobile Version module" and also set "Build URL" as a sub directory.

Still it's not showing the mobile view when I give the url as "http://autolk.local:8080/autolkflatty/m"

however when I host it in the server it correcly switch to mobile view.

Note :

** I have enabled below line in .htaccess
- #RewriteCond %{HTTP_HOST} \.{2,} [NC] # 1 is localhost usage, 2 is glabal usage

** I'm running it locally using Xamp server.

March 29, 2015, 04:46 AM
guys, can someone pls help me on this? dose it work in localhost for all of you guys?

March 30, 2015, 03:40 AM
Hello Muthu,

If you use flatty templates no needs to enable mobile view. Please disable it because flatty templates - responsive templates and should work for all devices properly.
I think you cannot connect to your localhost through mobile device. Would you please try to you "Charles web debugging proxy".