View Full Version : Pdf Export Plugin ERROR

Jake Hodges
February 6, 2013, 05:46 PM
How do I fix this error?

TCPDF ERROR: [Image] Unable to get image: /home/139037/domains/gen-list.com/html/nfs/c09/h04/mnt/139037/domains/gen-list.com/html/files/01-2013/ad59/large_13583555151307557956.jpg


Wei Hong
July 26, 2013, 04:36 AM
Im having the same problem with the pdf plugin. Is there any fix for this? Have searched the entire forum. Only 3 threads and 0 solution.

Steffen Buschkemper
July 26, 2013, 04:44 AM
I can see an double content in this link

Morgan Bohman
July 26, 2013, 04:48 AM
The image is there check http://gen-list.com/files/01-2013/ad59/large_13583555151307557956.jpg but something is wrong with your path above like double call. I would recommend to totally delete the plugin via ftp and then install it again.

If you check my site, the plugin is working like a charm.


Wei Hong
July 26, 2013, 04:57 AM
I just deleted it in admincp and in plugin folder via ftp. Then reinstalled it. Still got the same error.
Weird. I tried to save the listing without pictures though. Is that the reason?

Morgan Bohman
July 26, 2013, 05:00 AM
No check http://www.fyndklippet.se/pdf-export.html?listingID=3715 there's one without pictures. I'm wondering if your rewrite rules are correct?


Wei Hong
July 26, 2013, 07:08 AM
I'm clueless then. I have no idea what happened.
The rewrite module should be working fine. I got no problem related to that.

Morgan Bohman
July 26, 2013, 07:09 AM
Pls. report in this thread http://www.flynax.com/forum/showthread.php?1416-Users-bug-thread-with-or-without-solutions


July 30, 2013, 07:20 AM

If you get this error then you should add changes here: plugins > PdfExport > PdfExport.inc.php > Line:56

$photo = $photos ? RL_FILES . $photos[0]['Photo'] : RL_PLUGINS . 'PdfExport/no-photo.jpg';


$photo = $photos ? 'files/' . $photos[0]['Photo'] : 'plugins/PdfExport/no-photo.jpg';